Wireless Networking

  Gary1979 22:55 21 Jul 03
Locked

Hi there, I have recently restored my Home PC and my Laptop back to their original settings (due to lots of errors and unwanted junk on them). Now I am unable to configure my network again. I have installed the wireless connections on the Host and the Guest PC and entered the IP addresses, but for some reason I am unable to gain access to my brodband connection on my Guest PC (which is my laptop running XP, with the host running Windows ME) You guys helped me set it up in the first place, so I know it can be done. I've spent 2 evenings solid trying to sort it. Any ideas why it would not be working this time? Thanks.

  jazzypop 01:06 22 Jul 03

Have you disabled the firewalls on both PCs (including the built-in XP version)?

If not, uninstall / disable them while you get the network running, then reinstall / re-enable.

  Gary1979 10:26 24 Jul 03

Yeah, I have disabled all firewalls. At the moment it says on my host PC that no computers are sharing the internet connection. Not sure what else it can be, but it must be something simple that I have forgot to check.

  Gary1979 14:27 24 Jul 03

I have noticed that on my host PC, when I click on Start, Programs, Run and type 'winipcfg.exe', the IP address and Subnet Mask under my Wireless Adapter are both showing as 0.0.0.0. Even though I have correctly amended these for the adapter under the TCP/IP settings in Network Connections. Could this be anything to do with the problem?

  jazzypop 19:40 24 Jul 03

As the article at click here explains, you have set up the network adaptor to obtain an IP address automatically from a DHCP server, but a DHCP server could not be found.

  jazzypop 19:42 24 Jul 03

An alternative (possible) explanation is at click here

  Gary1979 22:50 24 Jul 03

Thanks for the info jazzypop. The confusing thing is that I have actually specified an IP address for the wireless connector under the TCP/IP settings, rather than automatically obtain it. For some reason this does not show when I check this under 'winipcfg', it just shows the IP address as 0.0.0.0. As far as I can tell, I have set both IP addresses correctly. Is it better to set them manually or automatically?

  Gary1979 00:13 25 Jul 03

So....let me just list the things that I have done so far and see if you guys can find anything missing.
For starters, my Host PC is running on Windows ME and the Guest laptop is running on XP. Both using Netgear Wireless Adapters.
I have enabled ICS on the Host and have set the IP address manually under the TCP/IP settings of the Wireless adapter.
I have manually configured the IP address on the Guest Wireless adapter so that it is similar to the host, with just the last digit being different.
I turned off all Firewalls whilst doing this and still no luck.
My Wireless icon is displayed on the taskbar on the Guest PC, but it says that the signal is low.
The Workgroup name is the same for both PC's.
Is there anything that I am missing there?

  Gary1979 18:12 29 Jul 03

Any ideas guys?

  kentylad 22:53 29 Jul 03

Hi Gary

One thing I would suggest first and foremost is set the hardware to 'obtain an IP address automatically'. Although you may wish to use your own, I find it much easier to configure using the default 192.168.x.x or similar.

I had the same problem as yourself with my Guest PC (Also a laptop with XP) by which the ip address was 0.0.0.0. What I did was remove all my wireless settings completely i.e. right click your wireless connection - go to 'properties' - click on the 'wireless network tab' and then remove your preferred network.

Go to Start > Run and type 'cmd' to open a command window. Then type 'ipconfig /all'. This should then show all your network adapters for that PC. Check back with us as to what the command says with regards to your IP address etc.


Also, I would try contacting your ISP and ask whether you need to register your MAC address for your hardware; I know I do with Blueyonder

Keep us posted

Nick

  Gary1979 12:47 03 Aug 03

Thanks for the info kentylad.

Whenever I try and 'obtain an IP address automatically, it just gives me 2 totally different IP addresses and nothing happens at all.

I don't understand why it won't work when I set them manually, everything seems fine, just like when I got it to work originally. There must be something really simple that I am forgetting.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…