wireless networking

  saxman 19 Jun 11
Locked

I am unable to connect a laptop using XP Service pack2 to a Sky Sagem wireless Modem/router. I keep getting the following message 'Windows was unable to find a certificate to log on to the network.' Can anyone help as I have spent hours on the phone to Sky technicians without success.

  mgmcc 20 Jun 11

If you're using WEP encryption and managing your wireless networking with Windows Wireless Zero Configuration, follow these steps:

1) Open the Network Connections folder ("Start > Run", type ncpa.cpl and click OK)

2) Right-click the Wireless Network Connection and select Properties.

3) Click the "Wireless Networks" tab, select your network in the Preferred Networks section and click the Properties button.

4) In the next properties sheet that opens, select the Authentication tab and untick the box "Enable IEEE 802.11x authentication for this network".

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message