Wireless network without broadcasting SSID - How?

  Spock999 16 Jul 11
Locked

Several days ago I had to change my router. The new one works OK except that I can't get the PC to link into the wireless while the SSID isn't being broadcast. Having read that it is a good idea not to broadcast the SSID for security reasons, I thought I would try it!

I am running Windows 7 home Premium and the router is a Draytek Vigor 2710 using WPA2. I can see the network when the SSID isn't being broadcast, it just refuses to connect to it. As soon as I switch on the SSID it connects like a dream. Frustrating.

Any ideas?

Thanks.

  mgmcc 16 Jul 11

Go into the "Network and Sharing Centre" and click the link at the left to "Manage Wireless Networks". Double click the entry that matches your network (SSID) to open its Properties sheet. In the Connection tab, make sure the box is ticked for Connect even if the network is not broadcasting its name (SSID).

  Spock999 17 Jul 11

I checked and that setting was already as you suggest. I will do a bit more testing tomorrow when I am home by myself and won't affect other family members using the network.

  Ashrich 19 Jul 11

Personally I wouldn't bother hiding the SSID , it does nothing for your security ( anyone wanting to hack you wouldn't be put off by this ) but it does make it annoyingly difficult for anyone trying to set up a nearby network who won't know to avoid the channel you are using and , as you have laready found out , it can cause connection problems .

 Ashley
Advertisement

This thread is now locked and can not be replied to.

OnePlus 2 UK release date, price, specification rumours: When is the OnePlus 2 coming out? July…

We are being sold the ability to spend money we don't have. And we love it

HTC's head designer on what's exciting in designing for mobile right now

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message