wireless network using netgear

  mrsjock 16:52 07 Mar 06
Locked

Have already got netgear DG834G installed and connected to PC via ethernet cable running and working with no issues.
Wi Fi Laptop also connecting to this wirelessly with no issues
Needing to move PC upstairs due to disability issues.
Was told that I did not have to have DG834G connected to any pc in order to share internet connection
So unplugged DG834G from ethernet port on PC
Installed WG111v2 onto PC when it came to configure that's where I got stuck.
My wireless network is not being detected and is not showing up on the networks tab so I cannot get any further than this point
what do I need to do from this stage to getting the WG111v2 working so that PC can access the internet
MY OS is XP
I have WEP enabled DG834G
There are other wireless networks locally and these are not being detected either

  remind 17:53 07 Mar 06

start menu/run, type `services.msc`, scroll down to Wireless Zero Configuration and see if it's Started, if not click the start button and set the service to Automatic.
do you have a small icon in your system tray relating to the netgear USB device?

  mrsjock 08:48 08 Mar 06

Dont know what happened uninstalled and reinstalled for the 20th time but this time disabled norton anti virus and firewall on 3rd attempt finally installed properly and working.
thanks for your help

  Danoh 13:18 08 Mar 06

I've had to modify Norton and other software firewall products on my wireless PCs as well.

On your Norton, if you click on "Personal Firewall" then its "Configure" button, you can add your wireless LAN's IP address range;

"Networking" tab, click on "Trusted" and then "ADD" for your own trusted sites computers.
Select "Using a range" and enter your Wireless LAN's IP address range;

Usually 192.168.1.2 - 192.168.1.100 (the 1st, 192.168.1.1 is usually allocated to your wireless router).

  mrsjock 18:57 25 Apr 06

tried netgear wg111v2 usb adaptor but constant problems so extended dsl cable and moved router upstairs and reconnected pc to router via ethernet port
no problems since
would not recommend netgear wg111v2 usb adaptor to anyone
see netgear support website forum for loads of complaints and problems about this device.

click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…