Wireless network set-up difficulties

  SimonBennett 14:27 30 Jan 06
Locked

I am attempting to set up a wireless network – details as follows:

Desktop PC
Laptop PC with built-in wireless adapter
Netgear DG834G Broadband Router
ISP - AOL

First query – is it necessary to plug a wireless adapter into the desktop? (The desktop has an Ethernet port which is connected to the router but (I believe) no built-in adaptor) For now I have set it up using a Netgear WG111 adapter.

Both computers can access the Internet, either via the AOL browser or directly using Internet Explorer. However when choosing files to be shared from the desktop hard disk they do not appear in the ‘Shared Documents’ folder in the laptop.

Finally – the laptop when first switched on reports ‘reading wireless network – signal excellent’ but after about 5 minutes loses the connection, which may or may not be recovered when I attempt to reconnect. This occurs repeatedly. I read elsewhere that this could be related to the anti-virus software installed (Norton), or is this to do with the incorrect setting up of my network as set out above?

Many Thanks

Simon

  BurrWalnut 15:38 30 Jan 06

1. I would use the ethernet cable for the desktop - it's more reliable.

2. Shared folders from the desktop will appear under the desktop not the laptop and vice versa.

3. Have you set up a workgroup?

4. Move the router away from other electrical, wireless or metal objects.

5. I stopped using Norton years ago so cannot comment.

  ade.h 16:21 30 Jan 06

You're not trying to use the LAN cable and the USB adapter are you?! If so, don't! It's not supposed to work like that, so use the LAN for setup and ONLY use the adapter if you need to position the router away from the PC.

Choosing Netgear AND AOL?? Two potential pitfalls in one there, as Netgear stuff can sometimes be more problematic than most kit and AOL causes lots of headaches judging by the alarming regularity with which it appears in threads.

At least, in your case, you have a working internet connection, so your potentially biggest hurdle has already been overcome.

Please, get rid of Norton; you don't really need to pay for an AV or a firewall, and if you do want to pay, there are far more reliable products that Symantec.

Leave the desktop powered down while you sort the laptop connection; makes it a little bit easier to eradicate problem areas.

Create a workgroup and put some shared folders in it, as BW suggests.

Quote "However when choosing files to be shared from the desktop hard disk they do not appear in the ‘Shared Documents’ folder in the laptop."

That is because it doesn't work like that. You need to share folders, not individual files. How are you going to access those files if the parent folders have not first been shared?

BW's 4th point may or may not be an issue, but try it. I'm lucky, because my router is right next to some speakers and always works regardless. That doesn't mean that it will work for everyone.

  SimonBennett 08:36 01 Feb 06

Thanks for taking the time. I have disconnected the desktop wireless adapter which as you suggested was unnecessary, and also disabled Norton on the laptop.

The local area connection seems to be fine from the desktop end (and recognises the existence of the laptop), but under Network Connections on the laptop I have a local area connection which will not connect, and a wireless network which initially connects but then disconnects after about five minutes. Both machines are named under the default workgroup 'MSHOME'.

  fuzzyfunn 12:42 01 Feb 06

i have deceide to move with the times and got a netgear DG8834PN modem/router. I have a pc which is wired and a wireless pc and i wanted both to access the internet at the same time. I had read that the set up was easy - how wrong they can be. I use aol broadband. AOL won't help as they don't support this modes and net gear not great either. first things first, do i have to completely get rid of the broadband adapter that aol sent me that went into my phone socket for connection. secondly why is it so damm hard to set up.

  BurrWalnut 14:31 01 Feb 06

On the laptop you're using wireless so the LAN icon will show as disconnected. The desktop should be connected by cable to the DG834G.

Wireless disconnections can be caused by interference from other electrical and wireless equipment or metal (e.g. radiators) or a faulty adapter.

  Jonesey24 18:33 01 Feb 06

I have also signed on to AOL broadband and I am trying to go wireless with my laptop and a speedtouch 576. As above I manage to connect to a wireless network but as soon as I log on to AOL I lose the connection. Do you think this is a problem with the laptop, router or AOL?

  keewaa 18:58 01 Feb 06

Remember to log into your router and change the MTU setting to 1400 for AOL.

For a wireless connection that disconnects after several minutes, try enabling SSID broadcast on the router. If this fixes it then it is being caused by another network close by interfering with WZC utility.

For sharing files problem, go to a command prompt and type
net user guest
and check account active = yes
Repeat on both PCs.
Also pull the internet plug out of the DG834G, then disable ALL firewalls to check if the problem is a firewall problem. Enable again before reconnecting to the internet.

  Jonesey24 19:49 01 Feb 06

Sorry to be a fool but where do I find the MTU settings or the SSID broadcast settings, I have looked all over the router set up page but can not see either, sorry for my ignorance!

  keewaa 09:33 02 Feb 06

MTU is in WAN set up
SSID is in wireless

  beerhunter 12:26 02 Feb 06

A quick comment. I've used a Netgear DG824M for about four years now and have never had a problem. Additionally, when I installed it I couldn't believe how easy it was to use.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now