Wireless Network (Security) - Troubleshooting

  RickH0684 21:28 03 Mar 06
Locked

We have a laptop on wireless and a mac sharing a internet connection. The router has been connected sucessfully to the MAC however the laptop has stopped workingover wireless connection since the cables were unplugged, the laptop was not on at the time and the MAC is all connected and working fine, however the laptop is not able to connect, it can detect the network however the signal strength is "No Signal". Yet when we disable the security the laptop is then able to connect and all works fine, the MAC is connected directly to the Router via Ethernet, have tried ammending the password at the router then reconnecting however no luck, the encryption is WPA PSK - TKIP. Does Windows Connection Settings remember the previous password that "Worked", I have tried ammending it but you cant tell whether it has changed as windows disguises the password and will only ever show that 8 characters have been entered.

I can onlt imagine its a security issue but where I can only hope someone else will know.

All help is much appreciated,

Many Thanks,

Rick

  PUNKA 22:32 03 Mar 06

Rick, you may get more help posting this in the Networking forum up in the top left column.

Regards

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…