Wireless Network problem

  mikeyb59 14:05 25 Jan 03

Having recently installed NTL broadband I have decided to network my desktop and laptop wireless-ly.

Problem is - although both machines can see each other and ping each other - try as I might I can't get internet access on the laptop.

Everything else works perfectly but I don't know what to do next.

Any ideas from anyone?

TIA Mike

  mikeyb59 14:08 25 Jan 03

...forgot to mention, XPHE on desktop, XPPro on laptop and wireless cards/adaptors are Actiontec.

  mikeyb59 15:15 25 Jan 03

back to the top...sorry!

  mikeyb59 17:14 25 Jan 03

Ah well, guess I'm on my own!

  1832bchs 22:20 25 Jan 03

Sorry I can't help, but for what it's worth I tried for 3 weeks to set up Actiontec adaptors and in the end sent them back to Jungle and got a full refund.

  mikeyb59 20:36 27 Jan 03

For anyone who is interested the solution was re-installing the OS on the laptop.

When I installed a wireless adaptor on a third computer which sprang into life instantly it was obvious the fault was with the laptop.

As I said re-installing the OS cured the problem.

Wireless broadband can't be beat!


  wyatt earp 21:24 27 Jan 03

Nice to see you got a fix for it.
Now what about the crackles & pops on my XPHE?!

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…