Wireless Network problem

  cliff100 16:32 17 Dec 09
Locked

I have a Netgear Router supplied by Sky

Currently I have my XP PC connected to this via cable, my wifes Vista laptop connected wirelessly and also my daughters Vista Pc wirelessly. All are working fine, I have got my son a laptop for Xmas and wanted to have this set up on the network and all virus software added before he takes it out of the box. I have searched for available networks and found ours I have entered the security key and it connects for a few seconds and then loses connection. So far I have not been able to get on the internet.
If it says it's connected and then drops off what could it be ? Or has anyone any ideas on what i should check. I will try to connect this via a cable tonight once home to make sure it works at least via cable. Any help would be appreciated.

Cliff

  T I M B O 19:09 17 Dec 09

i would assume that the isp should help you with that connection issue....

  cliff100 10:21 18 Dec 09

All sorted now I should have thought about it a little I checked my settigns on the other 2 wireless computers and mirrored them all works fine now. I should learn that to check first before asking for help.

Cliff

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…