Wireless Network Problem

  PTB007 11:43 01 Jul 07
Locked

Dear All, I come unstuck with this and despite looking through the forum have been unable to resolve.
Basically my daughters laptop refuces to get an IP address from the DHCP server, it always times out.
This was working until she tried to set up a wireless network.
Unless somebody can suggest something I'll rebuild it.
Thanks in advance for any assistance provided.

  Madpad_001 13:13 01 Jul 07

Hi,

DO you have a firewall?? If disable it and see if the laptops will connect. Then re enable firewall.

Have you tried giving each laptop it's own IP address that is within the range of your router?

What encryption are you using? it might be a case that you are imputing the key each time.

Hope this helps.

  ambra4 14:29 01 Jul 07

Look at the site

click here

  ambra4 22:50 01 Jul 07

PC Advisor Issue 136 Nov 2006

Page 155 A notice from Microsoft on how to disable WGA Notification

Page 138-139 gives a full 2 page advice on how to Remove WGA Notification

  ambra4 00:20 02 Jul 07

Sorry wrong thread should be on helpdesk

  ambra4 00:53 02 Jul 07

PTB007

Is laptop wireless or hard wire

try this

Check the setup on the network adapter and browser setting

Click “Start”, “Settings” Network Connection

2. Double-click on the “Network Connection

3. Right-click on the “Local Area Connection” associated with your
network adapter

Select “Properties” from the drop-down menu.

4. In the “Local Area Connection Properties” window

Click “Internet Protocol (TCP/IP)” all boxes should be ticked

Click the “Properties” button

5. Select “Obtain an IP address automatically

6 Obtain DNS server address automatically”

7 Click “OK”.

Your network adapter is now configured for use with the Router.



In most cases, you will not need to make any changes to your web
browser settings.

But if you were using dialup before check your browser setting.

Internet Explorer 4.0 or Higher

1. Start your web browser. Select “Tools” then “Internet Options”.

2. In the “Internet Options” screen, there are three selections:
“Never dial a connection”

“Dial whenever a network connection is not present”

“Always dial my default connection”.

If you can make a selection,

Select “Never dial a connection”

If you cannot make a selection,

Go to the next step.

Under the “Internet Options” screen,

Click on “Connections” select “LAN Settings…”.

Make sure there are no check marks next to any of the displayed options:

“Automatically detect settings”
“Use automatic configuration script”
“Use a proxy server”.

5 Click OK”. Then click “OK” again in the “Internet Options” page

  PTB007 12:45 02 Jul 07

Thanks all for the help, I'll give the suggesstions a try later this week and update the post.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…