Wireless Network Problem

  Jason-211945 20:00 18 Jun 06
Locked

Hi,

I have a speedtouch 576 router and a belkin usb wireless adapter. The router is connected to my desktop via ethernet cable and the adapter is plugged into my laptop.

I'm absolutely buggered if I can get it to work. It worked this morning and now refuses to even look for a connection.

Any advice?

  ade.h 20:25 18 Jun 06

This should have gone in Networking.

Couple of questions:

Exactly how is it not working? No internet access, or no connection at all?

Have you configured your client firewalls?

Are you using the adapter with its superfluous software, or driver-only?

  woodchip 20:38 18 Jun 06

speedtouch 576 router and a belkin usb wireless adapter. Cannot understand how you have these connected! normall is a from Bt Line...........Modem.......Wireless router then computers connected to router wired or wireless

  bcat3333 21:10 18 Jun 06

if and i take it youre running xp on your laptop.
then its more than likely,when you first installed your usb adapter,all that you should install is the drivers and definatly NOT the utilities,as its better and easier to have xp handle your wireless conection,not xp and belkin,this is what happens if the two run.you connect once everything work when you rebootthe two conflict.in your utility that load in systray there b an tick box to let xp handle the wireless configeration,if this not ticked or u dont want to tick it,then u av to go to the xp services and put the wireless sevice to manual,as by default it on automatic.

  Jason-211945 05:36 19 Jun 06

I've fixed it. It was better to let XP handle the connections rather than the utility!

Just to be clear, the main pc is connected to the router via ethernet cable. The router is on a BT line and the isp is AOL. It was the laptop I was trying to connect via wireless.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…