Wireless network only connects with router reboot

  MatthewB 15:28 16 Apr 09
Locked

Hi. I'm a newbie here, as I've been getting nowhere with Belkin.

I have a simple wireless network at home - my PC is directly wired to my Belkin "ADSL modem with Wireless G router". It logs onto the Internet every time without fail.

We have a second PC in another room, running XP. it has a Belkin USB wireless card. If the router has been running for more than a few minutes, this second PC will not log onto the wireless network. It picks up the network, with a good signal, but will not log on. It gets stuck at the "acquiring network address" stage and will not go any further.

However, if the Belkin router is rebooted, the second PC logs on instantly.

My wi-fi smartphone behaves exactly the same way as the second PC.

I've tried restoring the factory defaults on the router, to no avail. I've also tried different channels on it, but again no improvement. I've got the built-in firewall turned on, and WPA-PSK (no server) security enabled. It's broadcasting in mixed mode with automatic transmission rate and g-Nitro enabled. SSID broadcast is enabled. Both PCs are running Norton Internet Security 2009.

I'm thinking the problem lies with the router itself, and would welcome any suggestions of remeedies to try!

Thanks in advance,

Matthew

  ambra4 22:27 17 Apr 09

Check your setting on the Wireless Card / Adapter and Network Connection

Right click on Wireless Icon in the task bar Click Status-General-Properties

Click – Wireless Network Tab – In the “Preferred Network” display box highlight your network

name and click Properties

Check that the following is Ticked

“ Connect even if this network is not broadcasting”

Click Connection Tab – “ Connect when this network is in range”

Click OK - Click Advanced Button – Select “ Access Point (Infrastructure) Network Only

Close

At the top of display the type of Wireless Card will be displayed

Click Configure-Click-Advanced Tab

Check the following: -

‘Auto Connection Mode” is Enable

“Power Saving Mode” Set to Cam (Constantly Awake Mode)

Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  MatthewB 16:23 18 Apr 09

Thanks ambra4. I couldn't find the "Auto Connection Mode" or "Power Saving Mode" settings, I'm afraid. But I've worked through the rest of the procedure, and I'll let you know how it goes. If all is well, I'll come back and flag this as "resolved".

  ambra4 16:50 18 Apr 09

Ok, Not all wireless card have these options so don't make it a problem

  MatthewB 08:03 20 Apr 09

Well, I'm sorry to say the problem is still there.
Once the router had been running for an hour or so, I tried disconnecting and reconnecting to it with the wireless PC and the smartphone, and once more we were back to the "acquiring network address" situation.
This proves the problem must lie with the router itself, and not with the wireless PC setup.

  ambra4 12:26 20 Apr 09

Take a read and see if it help

click here

  ambra4 12:51 20 Apr 09

In the router try the following setting

Dial on Demand – Tick

Idle Time – 4320

MTU – 1500

Encapsulation - VC-MUX

Also is UPnP (Universal Plug-and-Play) Enable or Disable if Disable try Enable

  MatthewB 14:55 20 Apr 09

Ok. They were mostly set to your recommendations. I've increased the MTU setting to 1500 - it was just over 1400 before. I've also increased the idle time (although 99 was the maximum allowed value there), so we'll see what happens now. Thanks for the suggestions.

  ambra4 18:16 20 Apr 09

See if this program help, Cyber Tweak download and install in the drop down menu

select ASDL Modem and click Optimise

click here

  MatthewB 18:44 20 Apr 09

OK. Thanks for that. It looks a very useful program. As it happens, I've finally managed to get somewhere with Belkin. After some lengthy phone calls, they've agreed the router is faulty and say they will send a replacement. I hope they do!

  ambra4 19:24 20 Apr 09

Ok we will see how you get on with the new router

Keep us inform if your problem is solved

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…