Wireless Network Not Working - I've had enough!

  MattW 08:55 26 Dec 05

I'm at the end of my tether. I've had enough!!! Earlier on this year I bought a Belkin Wireless hub, Zoom ADSL Modem and 3 Pre-N Wireless Network Cards. Allegedly 1 of the Techies where I used to work set up the network which one of the PC's will connect to but the other two PC's refuse too. My job as a Systems Accountant was recently moved to Hyderbad which has left me with plenty of time to try and fix this problem and I’ve spent hours connecting manually the PC's to the modem via cable etc but still they refuse to do anything. I’m more than happy to pay someone if they can fix the problem for me. Please help.


  seedie 13:23 26 Dec 05

I'm not familiar with the gear you've got, but can you get get any single PC to connect to the net. Also, is there provision for connecting to the hub by cable? and if so do you have a cable ethernet facility ie ethernet on motherbd or or Network Interface card (NIC).


  mgmcc 21:11 26 Dec 05

It sounds as though you may have an ADSL modem and a Wireless Access Point which will allow you to connect wirelessly to it. However, if you don't have a "Router", because an ISP only allocates one IP address, only the first computer to connect will actually manage to get online. The others will not get an IP address.

  MattW 09:49 27 Dec 05

I've got:- 3 x Pre-N Network Cards for 3 PC's
1 x Pre-N Router
1 x Zoom ADSL Modem
1 x 2Kg Hammer for venting my spleen on the machines.
I can build them but the network will not come. :-( Please please help! I'll pay.

Desperate and angry of West London

  Freddog™ 09:56 27 Dec 05

"1 x 2Kg Hamer for venting my spleen on the machines." - Lol!

Anyways it's happened (like EVERYTHING else) to me and it deffinetly sounds like a driver problem.

Try updating all drivers.

Oh yeah, do the machines connect to the network but not the net?

  MattW 10:24 27 Dec 05

1 machine will connect to the proper network. 1 will connect to a network I set up in error. 1 apparently just refuses to do anything. They will all connect to the net if I manually connect them to the modem/router.
I told the machines this morning that they have 48 hours to comply with my demands to all connect together as its Christmas. If they don't they must leave or die.

Desperate of London

  MattW 10:32 27 Dec 05

Why won't anyone else help????? :-( Could the FE move this to the correct Forum - Networking problems maybe. Honestly I spent a fortune for this stuff, I can configure and get working JD Edwards on the AS400 and SAP systems but this is beyond me. My patience is running thin and divorce is on the cards. Wife's going shopping today so I can attempt again but I afford it everyday.

  Freddog™ 10:32 27 Dec 05

Very confusing.
It's not like the equipment won't work together.
Go onto the Router set-up page and disable any security and make sure the channels are all correct, make sure something like "Broadcast SSID" is on.

It's recommended to have at least one PC hard wired all the time.

Connect one and just disable all security and everything.

I just thought, does the Pre-N router work with ADSL?

  Freddog™ 10:33 27 Dec 05

Don't worry, I have Belkin and so I can help you out, hopefully.

  MattW 10:34 27 Dec 05

Thakyou so much.

  Freddog™ 10:38 27 Dec 05

Make sure the DHCP Server is on.

Maybe, set the WAN > Connection type to PPPoE?

Set the Mac Address?

Turn Protected Mode off.

Security mode: Disabled.

Use as access point: Disable.

Try that.

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…