Wireless network not working

  peb69 17:36 17 May 04
Locked

Have recently fitted a wireless router and adapter for my son's PC. Everything went ok with the install, but it will not pick up the network.

The adapter says the signal strength is excellent - sometimes the PC says that the card is not present - sometimes it transmits (but never receives) - and sometimes it does nothing at all! Either way, it never finds the network and the main pc attached to the router never finds his pc.

I put the card in another machine with the same results.

SSID names are the same and channel is the same.
Do you think the card is faulty or are there other things I should check?

  GaT7 17:47 17 May 04

For a start you could try here - click here. BTW, what are the OS(es) of the PC in the network? Good luck, G

  peb69 18:05 17 May 04

Main PC to the router is XP home and my son's is XP Pro. Have also tried the card in another PC with Win 98 SE and still no go.

Thanks for the link. I'll give it a go.

  peb69 18:18 17 May 04

Is D-Link compatable with XP? In the set up, it says skip the message that says not compatable because the product is pending and will soon appear on the HCL.

  GaT7 18:39 17 May 04

How to Troubleshoot Wireless Network Connections in Windows XP - click here. The first step suggested is "Check the HCL to determine if there is a Windows XP-compatible driver that is available for your wireless adapter."

  roy 23:59 09 Jul 04

I am having similar problems. Did you ever solve it and if so, how?

  Charence 20:52 10 Jul 04

I first had these problems when my Belkin WiFi was first installed.

What I did was set IP address to 192.168.2.200 (because manual said so) and then accessed 192.168.2.254 which was the default address of my access point. After this was successfully done, I changed my settings back to my normal IP address and made sure that SUBNET MASK was same on ALL PCs and ALL networking devices. You also have to make sure that on Client PCs that the Default Gateway is the IP Address of the system which has the internet connection or is network HOST.

Charence

  roy 18:01 11 Jul 04

Charence.

Thanks for that response. Actually after nearly a week of fiddling with everything I could think of I removed the now obsolete NIC card from the remote pc (on Win 98se) and everything started to work ok. My Grandson did not remove his old card in a similar setup but both of his machines are on Win xp so the operating system could be a factor. My router was seeing both machines but the remote one was not accessing either the internet or the other pc.

  peb69 08:27 12 Jul 04

Thanks Charence. I will try this also as thimgs are still not working.

D-Link have replaced the adapter and the scenario is still the same. I have a call logged with their helpdesk, so I am waiting to see what they suggest next.

I will try this in the meantime.

Cheers.

  peb69 15:58 28 Jul 04

Everything sorted. It turned out to be a faulty router which D-Link eventually replaced (details to long and boring to mention).

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…