Wireless network not getting an IP

  timeimp 07:33 01 Aug 07
Locked

Hi all,

i was recently just using my laptop on the weekend and i shut it down - that was at about 8 am. Then when i came back, at about 2.30pm, i started up the computer but now when the wireless card connects, it will not be assigned an IP address.

PS: I am using an edimax switch and an edimax wireles s access point. I also have vmware installed.

TimeImp

  postie24 17:45 01 Aug 07

Have a look in internet protocol properties,and make sure that the obtain IP address automatically box is ticked along with the DNS box.

  timeimp 22:27 01 Aug 07

Yes, everything is automatic and yes there still seems to be something wrong!

  Bioshox 13:09 02 Aug 07

Try Unplugging all Connections to the Rooter, If still no go, Try to reset your Rooter and Network Card, (If using Vista It Is Possible to do this by Right Clicking Network Select Proerties, Then At the left hand side under "Tasks" Select Diognosticks And Repair)

Bioshox

  bernara 16:11 16 Aug 07

Strange - I have the same problem. I have disconnected, reset, checked, rebooted everything I can, but still no IP address - and it worked fine yesterday!

I am running XP Pro, Linksys WAG54GS gateway / router

  ajm 19:17 16 Aug 07

I also have the same problem running XP Home on a Apple MacBook. The router is the linksys WAG54GS. The connection seems to be there, with the IP address allocated, but no DNS.

Running OS X on the same laptop is fine.

Bringing the laptop home and it works fine under both XP and OS X.

Must be a temporary glitch

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant