Wireless Network keeps disconnecting

  wulliec 11:17 01 May 04
Locked

Help my Blekin wireless keeps disconnecting me from the internet, I have looked at all the cables to ensure they are fully connected , also rebooted the router but it still dosconnects the reconnects me any ideas

  GaT7 21:46 03 May 04

You could call Belkin support on: 00 800 2 2355460 - "Please dial the complete number exactly as indicated, beginning with 00...Regardless of your location, do NOT drop the 00." Also see: click here.

Or, fill up an online form to request help: click here.

As this post is likely to 'bump' you up the Forum list, someone who knows how to deal with this problem may be able to give you some input in the meantime. Good luck, G

  wulliec 21:30 09 May 04

no joy

  mikef. 21:49 09 May 04

Did you ring Belkin? What model are you using? how often does it disconect? what have you got your diconnct time set as? I set mine to 99 mins if idol.One possibility have you got the latest driver as there has been updates this year and there had been problems with disconnections with some the modem/router that have been fixed click here= and choose your model

  VoG II 22:00 09 May 04

Duplicate thread click here

  GaT7 22:07 09 May 04

From the other thread by wulliec - click here

"I currently have a problem with my Belkin wireless router, I have contacted Belkin but due to a foreigner answering the telephone on 3 ocasions I gave up :(
The problem is :-

once internet is connected to the router , the router seems to drop its signal and internet is lost, I have tried all the settings on the router updated the firmware, but this still happens i am at me whits end.

My router is a Belkin F5D7230-4_80211g

Please in desperate help with this"

  GaT7 22:09 09 May 04

Did you try filling in the online form & asking for help that way? -click here

  keverne 22:28 09 May 04

This is for Windows XP:

All Programs, Accessories, Communications, Network Connections.

Right-click the icon for your wireless connection and select Properties.

Click on the Wireless Networks tab and in the Available networks box select Configure for the connection you are using.

From there click on the Authentication tab and make sure that Enable IEEE 802 802.1x .... isn't enabled.

  wulliec 09:16 11 May 04

daconnor
sorry for the delay due to not being able to connect to the internet ( went cable direct to pc for now)
I tried your suggestions but still no joy , i have had contact belkin again the instructed me to return the router due to a fault, but i dont think so as it was working fine about a week ago and nothing has changed, i have a friend whom has a netgear router that is now getting the same problem :(

  keverne 21:03 11 May 04

Well I hope you get it working. If you do be sure to post back here to let us all know the cure for future reference.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…