Wireless Network IP address problem

  griffo 14:37 18 Apr 07
Locked

I have a home network with a Draytek Vigor 2600G router. I have recently moved a PC upstairs, which was working with a wireless PCI adapter (D-Link). It says the signal strength is very good but it won't connect to the router.

I've tried the usual 'repair' but it seems that it can't renew the IP address. Any suggestions please?

  Woolwell 15:19 18 Apr 07

I assume that you have reentered the password.

  megat193 15:19 18 Apr 07

Stating the obvious perhaps, but make sure that the Windows Firewall hasn't set itself to 'on'. I had a similar problem and that was the cause, despite the fact I don't use the windows firewall - it seems to be a law unto itself!

  skidzy 15:20 18 Apr 07

Also check your security key,possibly WEP/WPA code.

  griffo 17:22 18 Apr 07

Thanks for the replies. Windows Firewall is already off, re-keyed the WEP Key, removed Network and re-established it - all to no avail!!

Any more ideas please?

  Technotiger 18:08 18 Apr 07

Hi, I had a similar problem with my partners' laptop recently, spent a couple of days trying all the tricks, to no avail - the bitter/sweet result was that she 'cured' it with a simple System Restore taking it back a couple of weeks!

  postie24 18:17 18 Apr 07

Does it say why it cant renew the IP address when trying the repair?Does it state a dns cache issue?

  griffo 19:10 18 Apr 07

Technotiger - trouble is I don't know how long ago this problem started, I moved the PC a while ago and haven't used it since.

postie24 - no unfortunately it doen't give details. However, if this is relevant - I looked in Network Connection Detail and it showed values against Physical Address, IP Address (I know it says it's asking for a new one!), Subnet mask, but nothing against Default Gateway, DNS Server or WINS Server.

  griffo 19:33 18 Apr 07

PS tried system restore anyway - it said it couldn't do it. Had this trouble on my laptop lately as well, is it anything to do with the Restore Points being created by Registry Mechanic??

  griffo 07:49 22 Apr 07

Any fresh ideas please folks?

  skidzy 10:11 22 Apr 07

If using the D-Link adaptor,have you loaded its software ?

Alternatively,try windows wireless network wizard in control panel,you will need a flash/pen drive or a memory card with reader.

Goto Start/Control Panel/select Wireless network Setup Wizard on the host pc and now add your to your network and follow the prompts,this will carry over all settings.


Just a tip incase of any errors,open the routers configuration page and disable the Wep/Wpa encrypted key code and try the upstairs pc again,also disable all firewalls briefly.
Maybe starting afresh with a new security key code may be best...remember its case sensitive.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…