wireless network file sharing problem

  mkelly22 20:34 09 Nov 05
Locked

hello everyone
gotta problem with sharing files over a wireless network.
i have two computers, a PC the host and a laptop.
i wish to share files from the PC to the laptop, i have followed all the usual stuff, it all looks fine, i can access the laptops file from the pc but when i try and access the PCs files a warning box comes up saying i need to contact the administrator to see if i have permission. both computers accounts are set as administrator. i have had help from two seperate IT technicians and they have been no help.
i would be seriously greatful if anyone could help me.
an early thankyou for hopeful help.
mark

  Fruit Bat /\0/\ 20:36 09 Nov 05

Check the firewall settings on both PCs

  mkelly22 20:38 09 Nov 05

the host computers firewall is off and the laptop is running norton internet protection. i have tried all different variation could it be the internet protection?

  Fruit Bat /\0/\ 21:00 09 Nov 05

Disable norton and see if you can access the files

  Daveboy 22:18 09 Nov 05

same here !

I had a similar problem recently, I had a response from "Lastchip" that cured it for me:

OK, try this but be careful.
I, like our Forum Editor, am reluctant to post Registry Hacks, because they can go wrong - Big Time, but sometimes, it is the only way to overcome a problem. So please read this with care and follow the instructions precisely.
CAUTION: DO NOT CHANGE ANY SETTINGS EXCEPT AS INSTRUCTED.

On your XP MACHINE:

First: Go to Start; Run; and type; regedit [OK]

Navigate to;

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa

and look for a DWORD restrictanonymous and see what the value is. If it is anything but 0 (zero), close regedit to follow the next part of this post. If it IS SET to 0, this post no longer applies and it isn't the root cause of your problem.

Next, go to System Restore and make a backup of your system, in case things go wrong.

Now, reopen regedit and as a further backup, go to Registry (top left) Export Registry and save a copy of your registry to the root drive (C:). This is a further safety net should the need arise. I don't wish to frighten you and with this hack, things shouldn't be a problem, but you can't be too cautious when dealing with the registry.

Finally, navigate back to restrictanonymous (as above) RIGHT CLICK the DWORD, select MODIFY and change the decimal value to 0 (zero).

A further word of warning, there is a DWORD restictanonymoussam just below the one you want - DO NOT change this.

Now close regedit and reboot your computer with your fingers and toes crossed ;-) and all should be well.

  mkelly22 18:58 10 Nov 05

ok ill try that but which computer do i try it on? the pc or the laptop both are running xp but its the laptop that is being rejected from viewing the pcs files.

  mkelly22 19:08 10 Nov 05

when i try to type in regedit into run it says i need admin its says reg editing has been disabled by admin

  Fruit Bat /\0/\ 19:36 10 Nov 05
  Daveboy 19:47 10 Nov 05

check both.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…