Wireless network fails with large txfers.

  wint 07:52 13 Jan 03
Locked
  wint 07:52 13 Jan 03

Hi, Anyone know where my fault may be?

I have a Peer to Peer 802.11b Actiontec network. This will happily run all day with the remote machine sharing the internet connection or transferring small (20 or 30Kb word docs) files.

As soon as I try and transfer a photograph (couple of meg) or download a larger file from a web site, it starts OK but stops 1 to 2 MB later.

The wireless tx unit on the PC connected to the internet begins flashing (instead of steady green LED) which I assume means that it is in a fault condition (no reference in the instruction book or web site).

The AdHoc peer to peer network immediately springs back to life if I re-boot the main PC.

Both run XP home.

  fitshase 00:48 24 Jan 03

On your Actiontec wireless lan configuration utility, can you not set the mode from 802.11 Ad Hoc to Infrastructure?

That might solve the problem.


Regards

Fitshase

  wint 23:57 27 Jan 03

Sorry I have taken so long to reply, I missed your response.

I have tried that but no good. Rather than cut out, it doesn't even try and connect.

  jazzypop 00:19 28 Jan 03

No solution, I'm afraid, but it seems you're not the only one having problems with Actiontec and large file transfers - click here

You might try re-positioning the receivers and disabling encryption, to see if that works.

  jazzypop 00:21 28 Jan 03

You have checked that you have the latest drivers (and read the documentation) from click here ?

  wint 10:46 28 Jan 03

Yes, I have tried the new driver route, Actiontec sent me a link to the latest driver which I already had.

They don't seem to know what to do next, I have had the same drivers sent to me twice now. I'll keep trying. I wonder if it's another example of you get what you pay for? They weren't that expensive.

  fitshase 20:56 29 Jan 03

Wint,

have you got encryption set up on your wireless network? Like Jazzypop says, try disabling your encryption and see - it causes all sorts of problems with my network.


regards


Fitshase

  wint 16:23 10 Feb 03

Yes fitshase I have tried all that, including temporarily disabling antivirus, firewall and encryption.

The ICS still works but not large file transfers. The manufacturer suggested updating the driver but I would appear to have the latest driver anyway.

Love the name bt the way!

  fitshase 00:24 13 Feb 03

Hi Wint,

Have you solved the problem? If so, can you post the solution so that others might learn.

Cheers


Fitshase

p.s. the name was thought of at uni while drunk!

  wint 16:15 13 Feb 03

I've just about given up on the radio stuff and gone back to wires :-(

Too unreliable

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…