Wireless network driving me mad...

  Inigo 21:03 16 Mar 03
Locked

Hi all,
My wireless network seems to be a bit intermittent at the moment. :( I've just reinstalled both of my computers - with the desktop reinstalled, everything was working great. Reinstalled my laptop, changing from XP Home to Professional. First thing it comes up with when I put the card in: "look, we've found a network card. There you go, it's installed. Oh look, here's a network to connect to". I was thinking wohoo, then when I tried to get internet sharing going, things went wrong.

For some reason, my laptop keeps loosing the wireless network - it sometimes comes back on again if I pull out my network card; other times it takes a complete reboot of both machines - great fun when the desktop doesn't have a monitor, and you can't remotely shut it down with the laptop...

Anyone got any ideas why it's doing this to me?

I'm wondering whether I should have bothered reinstalling - it's causing me more headaches now than before... :(

Now, the question is; will it let me actually post this... *pulls out network card, reboots IE, then finally persuades computer to post the message*

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…