Wireless Network Discovery keeps switching on/off

  Bertie B 09:52 22 Sep 08
Locked

I am running MS Vista on Laptop [with all available updates] and from the Network & Sharing Center I can see that things keeo constantly switching from BTHomeHub-0381 to "Identifying".

When it is "Identifying" - Network Discovery shows as OFF and when is showing BTHomeHub-0381 Network Discovery is showing a ON.

When BTHomeHub-0381 shows - it remains for just a few seconds and then switches back to "Identifying" - it seems to spend more time Identifying!

I am running the latest McAfee Security Suite and Windows Firewall is switched off.

CAN ANYBODY ADVISE IS THIS NORMAL, PLEASE?

  Technotiger 10:43 22 Sep 08

Have you tried re-setting the BT HomeHub? Just press and hold the button on bottom-right of Hub for a few seconds.

  Bertie B 12:15 22 Sep 08

Yes - I've reset the hub a number of times but it makes no difference.

  WhiteTruckMan 13:42 22 Sep 08

with my laptop. After much frustration I tracked it down to an overheating issuem based on how I sit the machine on my lap, blocking some of the air vents.

When this happens to you, have a feel all round the bottom of the case and its sides, to see if anything feels more than just a bit warm

WTM

  Bertie B 13:54 22 Sep 08

Thanks for the help. I have just spent and hour on the phone talking to the BT Technical Help Advisor who rang me within 45 minutes of my email. Can't fault that.

He reset a lot of the Hub settings - I think part of the problem is that we use Wireless phones in the house and this can interfere with access to the hub.

All fixed now.

cheers

Bertie

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017