Wireless Network Connection Problems

  shazza65 17:11 06 Feb 04
Locked

I have one computer connected to a Netgear Router via a wired network card working no problems.

I have another computer with the wireless network card and currently trying to get a connection from this to the router, however, it's not having any of it.

Does anyone know of a website, or who can give me step by step instructions on how to configure the second computer to get the connection to the internet?

Your help would be much appreciated as I'm getting frustrated with it now!

  PUNKA 17:32 06 Feb 04

analog x

  powerless 17:46 06 Feb 04

You do have a Wireless Router?

  Forum Editor 17:48 06 Feb 04

you have configured the network adapter software on the second machine? It will search for any wireless networks in the vicinty and display details of any it finds.

The Netgear wireless router will automatically broadcast the broadband connection, so you'll need to look at the PC end for the problem. Which wireless network adapter have you installed in the second machine?

  shazza65 18:09 06 Feb 04

Both machines have netgear cards.

When we try to connect to the internet on the 2nd machine it says "cannot find server of DNS error".

Tried checking both computers and the settings seem to be the same. One of the things I don't know is where to find my "WEP" address. The other machine, I think, needs to refer to this?

  LeadingMNMs 19:27 06 Feb 04

WEP is an encryption key. The router should have facilities to turn WEP on or off, I'd advise turning it off for now, until you can get it up and running.

Try setting IP addresses, gateway and DNS servers manually. If you type "ipconfig /all" into a command prompt you should hopefully be able to find out most of this. Make sure the IP address that you set is not the same as the other machine and the gateway is the routers IP. The Domain Name Server addresses vary from ISP so you may need to do some searching to find these out. I am on BT and use 213.1.119.102 and 213.1.119.102.

When you go to 'connect to' on the start menu, is the network name shown. Also ensure that in Internet Options -> Connections that it is set to never dial a default connection.

Also have you set up the network setup wizard ?
Are you using any firewalls ? If so disable them for now.

Hope I mentioned something that might help.

  shazza65 20:08 06 Feb 04

Yes you have touched on some things that I cannot resolve at the moment.

1. Don't know where to go to turn off the WEP.
2. The 2nd machine has the bit where "never dial a default connection" greyed out, along with all the other options.
3. No firewall is in place at moment on 2nd machine.

This is the first time I've tried setting up two machines on wireless networking, hence needing step by step instructions.

Hope you or others can help further.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…