Wireless network blues ! Cannot see other computer

  j98 14:48 11 Nov 04


I have two desktops both running W98SE - both Athlon XP.
I installed Belkin wireless NIC cards in each and a router (Belkin F5D7630-4A) via ethernet port to one. (No internet - just a Local network

After much struggling, (mainly due to a Zone Alarm firewall) I succeeded in getting everything working just fine.

I set up WEP 128bit encryption, and MAC address filtering for security.........and everything still worked fine at both machines. It remained so for the rest of the day and I was highly delighted !

Switched off everything last night, switched on router this morning - switched off the firewall on both machines and now neither machine will "see" the other ! Signal is described as "excellent" in both machines.

I have typed in the WEP encryption key and tried to connect (both machines).......but no luck. The only computer appearing in Network Neighbourhood is the computer on which I access it.

I am a newbie to all this networking ! What could I be doing wrong ?


  cherria 17:30 11 Nov 04

check that both machines have an ip address. in a command window, type ipconfig.

then from one machine try to ping the other.

type ping ipaddress

eg ping

this will tell you if each can see the other.

Each machine should have a unique ip address.

  j98 22:14 11 Nov 04

Thank you for your reply.

I checked and one computer had no IP address.
Manually allocated address to both (within the range given by router) but the DHCP within the router is supposed to allocate the IP address ?

Pinging the manually assigned addresses is only successful on the same computer. ie each cannot see the other.

I have re-booted each machine in turn - still the same. (Zone Alarm off on both)

Still in trouble !

  woodt 22:46 11 Nov 04

Have youtried Belkin's own guide click here

  haagden 22:55 11 Nov 04

Am I right in assuming that one of your two computers has both a hard wired Ethernet (to router) and a Wireless card? If so then I believe only the hard wired Ethernet will get an address from the router. The Wireless cards will get private addresses allocated on power-up and have to be treated as a separate sub-net. When you type IpConfig on MSDOS mode on the computer with the connection to the router are there two addresses (Eth0 and ETH1) one for hard-wired Ethernet NIC and one for the Wireless Card?

  j98 23:20 11 Nov 04

Thank you for the suggestion.

The guide is for a different model and therefore is slightly different - but I guess the instructions are very similar. I have followed this right through.........but I still have the same condition.

  haagden 23:20 11 Nov 04

Further to my earlier response I have now looked at the spec for your Belkin Router. It aappears to have a Wireless capability so I don't understand why you have both a hard-wired connection to the router and a Wireless card in one computer.

  j98 11:52 12 Nov 04

Thank you for your continued interest in my problem.

The F5D7630-4A has an ADSL modem with the router.I connected the hardwire option to my ethernet on the motherboard. This all worked well for one day........until I switched off.

I have just updated to the latest firmware but no change !

I have tried with no hardwire connection but a ping test which shows the router when hardwired, fails(times out) when disconnected from the ethernet port on the mainboard.

I have reset the router to factory defaults and re-configured everything from scratch but the results are the same.

Still screaming with frustration...............

  dontaskme 12:14 12 Nov 04

Go to the properties on the wireless network connection on the computer with no IP. On the 'general' tab click 'install' and then 'protocol'. I can't remember exactly what to do, but it worked for me.

  j98 12:39 12 Nov 04

Thank you for the suggestion

The protocol TCP/IP is installed. (on both computers)

  dontaskme 12:46 12 Nov 04

Wireless networks are temperamental. I had this problem again recently. Tried everything i could think of, but nothing. Then i deleted the shortcuts in 'my network places' and it immediately started working again.

Not sure if that particular solution will help you though.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…