wireless network is acquiring network address

  Tu160m 02:06 06 Jan 07
Locked

Hi, I know grrr posted on the same thing, but I have the same problem and the suggestions given there aren't working for me. I have a Linksys WRT54G router and a HP laptop (the client causing the problem, my other wired computers work fine). Please help.

  Ashrich 21:35 06 Jan 07

What software are you using to manage the wireless connection ? Do you have any high strength wireless networks nearby ?

Ashley

  Strawballs 00:42 07 Jan 07

I have the same setup and I noticed yesterday that the icon in the tray had a small yellow dot bouncing back and forth saying that it was aquiring network address I waited for a while and got board waiting so I tried to connect to this site and it worked so I carried on using the net then a little time later I noticed the icon as connected, how can this happen.

  Tu160m 20:07 07 Jan 07

I dont use any particular software to connect to the network. I have several networks with high connectivity close by and I've used this network before, but I reset my router a couple of days ago, and since then, I haven't bin able to connect to this network. I use the built in Microsoft connectivity tools. I am currently connected to the net using my wired desktop connection.

  Ashrich 22:23 07 Jan 07

If you have done nothing new to the laptop but have reset the router then it is probably the router settings that are causing the problems , the wireless part in particular I suspect as nothing else has changed . What wireless settings have you entered ?.

Ashley

  Ashrich 22:30 07 Jan 07

Could it be something as simple as a mistyped security key ? ( WEP or WPA )

Ashley

  Tu160m 23:57 08 Jan 07

I know Im entering the corrext key, its saved on my laptop and router. But the issue, I think is that I might have reset the router settings when I reset it. How can I tell you what my wireless settings are? I know on my laptop, I got 0.0.0.0 for my IP address when I typed ipconfig. I have DHSC turned on and all the other things as they were supposed to be. Please help!!

  Ashrich 08:39 09 Jan 07

That means you are not getting an IP address from your router , and as the desktop PC is getting one then maybe it is the laptop after all , have you had a look in services ..start/run/services.msc ) and scroll down to DHCP client , make sure it is started and set to auto , same for DNS client and for good measure look also at the Windows wireless zero configuration and that it has the same settings as the others above , reboot then disable any firewalls on the laptop just to make sure , and try connecting again . As you reset the router nothing would be saved on it , double check the security key again or even set a new one .
Ashley

  Tu160m 00:42 10 Jan 07

Hi, I looked at the services, and all the settings are as you mentioned. The problem, I think is in the router settings. Can u please help me configure my router and laptop? Thank you very much.

  Ashrich 18:54 10 Jan 07

What level of wireless security are you using WEP or WPA ? whichever one try the other , reset your password for the router and laptop , something simple to start with , or just for a few minutes as a test , remove all security keys from the router and laptop and try connecting like that , to an unsecured network , if you can get onto the network like that it will be a start .

Ashley

  Tu160m 03:33 11 Jan 07

Im using WPA and I dont know how to reset my security system. When I tried to connect to an unsecured network, I had the same problem. So, I dont know what that means. I thought the problem was with my router settings, but I couldnt connect to another router either.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…