Wireless Network

  thamesside 10:23 29 May 09
Locked

Hi
I have had a wireless router connected to the network port on my computer for some time.
Now I have put a network adaptor in a second computer and am trying to connect.
I have had some success and the two computers can send e-mails to each other. However the second
computer cannot access the internet. I get the message in internet explorer: connecting....
But it doesn't. What do I do now?

  rdave13 10:27 29 May 09

Try rebooting the router.

  thamesside 10:44 29 May 09

rdave13
Thanks
If by that you mean switch it off and switch it on again, I have done that, but I still cannot connect to the internet.

  thamesside 11:33 29 May 09

Getting fedup!
Anybody else got any ideas?

  Fruit Bat /\0/\ 11:39 29 May 09

Wire or wireless?

Check second machines firewall settings.

if wireless have you input security key for your router?

  thamesside 11:49 29 May 09

Fruit Bat
Thanks.
I have switched off the Windows Defender firewall but this has not solved the problem. The only antivirus on that machine is AVG free. I have switched off something called Resident Shield.
I still have the problem.
Wow is me!

  thamesside 12:12 29 May 09

Fruit Bat
Yes, it is wireless.
I have put in the security key.
The little thing in the bottom right hand corner (!) says signal strength excellent, status connected.
e-mails come and go.
I set up the connection using the program that came with the Edimax adaptor.
If I go to Choose Wireless Network in Windows, I get ""Windows cannot configure the wireless connection. If you enabled another program to manage the wireless connection use that program.
Is that any help?

  Fruit Bat /\0/\ 12:13 29 May 09

Defender is not a firewall its antispyawre - switch it back on.

Switch AVG resident shield back on you need virus protection.

If the second machine is VISTA switch off the VISTA firewall in security centre (the router has a hardware firewall) and see if it will connect.

  woodchip 12:16 29 May 09

As above I had this problem with a Laptop, Turned it Router off for a few hour, when next turned on it connected.

  thamesside 13:15 29 May 09

Fruit Bat
Thanks.
I'll switch resident shield back on although I guess until I get an internet connection I probably won't get a virus!
I'm not on Vista. I have switched off the windows XP fire wall in security centre already but I still have the problem.
woodchip.
Thanks I'll try that.

  thamesside 19:36 29 May 09

Hi
Tried switching off and letting it rest for a bit.
No luck. No coonection
I'm stuck

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…