wireless network

  mrsjock 16:50 07 Mar 06
Locked

Have already got netgear DG834G installed and connected to PC via ethernet cable running and working with no issues.
Wi Fi Laptop also connecting to this wirelessly with no issues
Needing to move PC upstairs due to disability issues.
Was told that I did not have to have DG834G connected to any pc in order to share internet connection
So unplugged DG834G from ethernet port on PC
Installed WG111v2 onto PC when it came to configure that's where I got stuck.
My wireless network is not being detected and is not showing up on the networks tab so I cannot get any further than this point
what do I need to do from this stage to getting the WG111v2 working so that PC can access the internet
MY OS is XP
I have WEP enabled DG834G
There are other wireless networks locally and these are not being detected either

  BurrWalnut 18:57 07 Mar 06

It's probably not showing as you've hidden the SSID.

Make a connection by typing your SSID and the WEP code.

  mrsjock 20:42 07 Mar 06

SSID is not hidden have checked router settings

  pj1664 22:41 07 Mar 06

Hi mrsjock, I had a similar problem and this is what I did: Press Start and run type %systemRoot%\system32\service.msc /s and then click OK
Double-click Wireless Zero configuration.
in the startup type list, click Automatic,and then click apply.
In the service status area, click start and then click ok.
.................THEN...........................
click Start,click Run,type ncpa.cpl, click OK
Click Network Connection
In Network Connection, click to select your wireless connection, and then click Change setting of this connection
on the Wireless Networks tab, click to select the Use Windows to configure my wireless network settings check box.

Let me know how you got on.

  mrsjock 08:49 08 Mar 06

Dont know what happened uninstalled and reinstalled for the 20th time but this time disabled norton anti virus and firewall on 3rd attempt finally installed properly and working.
thanks for your help

  mrsjock 19:03 11 Mar 06

spoke too soon have had to keep repairing the conection. have now added network address to norton and hopefully that has sorted it

  mrsjock 18:52 25 Apr 06

gave up on the netgear wg111v2 and reconected pc to router via ethernet port no problems since

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…