wireless modem not connecting to net

  bluenote 22:25 29 Dec 05
Locked

For two days I have been trying to connect my new netgear dg834gt to the internet .I have followed the instructions to the letter,and although the wireless side seems to work ,it just won't connect to my ISP(metronet).I have tried letting the wizard connect me automatically,and also filling in the addresses manually.Nothing seems to work.I don't think it is even connecting to the set up site .as when I try the connection window it shows it trying to connect but failing.My o.s.is xp pro, and my adsl connection is 1,1mbs.Can anyone offer a possible solution.

  Biotech 22:32 29 Dec 05

Sorry if you have done this but have you accessed your routers configuration page and connected using the log on info and password given to you by your ISP.

  woodchip 22:32 29 Dec 05

Go through this again, you are saying that if you connect the Wireless router with a Ethernet wire you can connect to your Service Provider!!!!!???? But when you try it Wireless it does not Connect is that so?

  Skyver 22:33 29 Dec 05

Can you connect the router to your PC with an Ethernet/RJ45 cable?

  bluenote 22:45 29 Dec 05

I am unable to connect to my Internet provider either connected by ethernet cable or wirelessly.All i am seeing is a strong signal from the router. which unfortunately will not connect to the net.

  woodchip 22:51 29 Dec 05

You have to open IE with the Computer connected with a Ethernet cable to the Router. then put the IP address into the Address bar at the top of IE. for my wireless a 3Com it is 192.168.1.1 with http:// in front of the number but yours may be different you then press enter key, you may have to type the setup page password that you should see by the box. If you can get in you then go through the setup page and enter your ISP user name and password

  Dipso 22:52 29 Dec 05

...and found the Quickstart Instructions on their support page helpful, I didn't use the wizard. You may have already tried this but click here and scroll down to MetroNet's Quickstart Instructions.

  Dipso 22:54 29 Dec 05

Although it refers to DG834 and DG834GT it should be the same for the GT.

Cute kitty ;)

  bluenote 00:46 30 Dec 05

Thanks for the Suggestion Dipso I tried it with no luck.It seems as if it has worked but when I click on test it gets about half way through then just stops.I have waited 20 minutes to see if it will start again but it doesn't.
woodchip i,ve tried that several times with no joy.Any other suggestions will be welcomed.

  woodchip 09:53 30 Dec 05

You have to turn the router off after setting it up and saving it. then restart

  bluenote 20:35 30 Dec 05

I have tried all your suggestions ,and also followed the instructions on the disc.Still no connection.Do you think that the router could be faulty.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now