Wireless Modem keeps disconnecting

  bartoli 20:28 17 Nov 08
Locked

We have Sky wireless broadband, and use a Netgear wireless modem adaptor.
The modem connects fine, however we consistently have problems with the modem disconnecting itself. On certain sites, the computer will suddenly struggle to load the webpage and then the page will disapear and the screen shows an 'unable to connect to the Internet' screen.
Simply unplugging and then reconnecting the modem adaptor will reconnect to the internet, however the same thing will happen over and over again.
Help?!!!
P.s we have other internet sources in the house which all work fine, on all sites.

  mgmcc 20:58 17 Nov 08

I assume it is the PC's "Wireless Network Adapter" that is losing its connection with the Router?

There are a couple of things to try:

a) Give the PC's "Wireless Network Connection" a fixed IP address, instructions click here

b) Change the Channel number that the router broadcasts on. If you type the router's IP address into your web browser that will open its configuration pages (after entering any Username/Password). In the Wireless settings you can change the Channel number. The default is usually "6" or "11" so try one of these, or the other of these if already using 6 or 11.

  bartoli 15:34 18 Nov 08

Hi,
I have tried both to no success.
Still having the same problems with certain sites, although the sites we have problems with do vary from time to time. Very strange.
Any other ideas?

Thanks.

  sinbads 17:22 19 Nov 08

you could upgrade your firmware click here be sure to select the correct one also would be a good idea to make a backup of your router setting which can be done in the router configuration

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac