wireless losing connection

  cableguy2005 13:55 02 Oct 08
Locked

Hi,
I am running vista on a new sony vw11 laptop and have been having wireless connection problems. as in it just keeps dropping off then coming back on.
i have tried 3 different laptops and still have the same problem so i know its not a computer related problem. (yes the wireless switch is on!) i have had my internet service provider (virgin) run checks and they said i had a weak connection so they came and installed a new modem as it was really old (ntl). i have also upgraded my router from a cheap buffalo one (had no problems with this before) - the one i am now using is belkin and is brand new.
virgin say its a router problem because i can connect hardwired with a ethernet cable but the problem is when i try to connect wireless. it just keeps loosing connection. i recently tried to download itunes 8 and the download kept stopping. i paused and resumed and it would carry on a little then stop again. sometimes rebooting the modem or pc works temp.
i am using a private network and it connects to this ok but just says 'local only' in the bottom right of the screen. so annoying!
any ideas welcome
thanks

  Halmer 13:59 02 Oct 08

to 1 in the router configuration and it works OK now.

  Halmer 14:17 02 Oct 08
  cableguy2005 15:20 02 Oct 08

thanks halmer i will try this when i get home from work and then update the posting
cheers

  woodchip 15:26 02 Oct 08

Are you running on battery when this happens?

  cableguy2005 16:52 02 Oct 08

battery or plugged in it makes no odds

  cableguy2005 19:06 02 Oct 08

Halmer, nice one dude, that worked.

  Halmer 19:29 02 Oct 08

good outcome well done.

  cableguy2005 08:42 03 Oct 08

man, i cant believe it, after like 10 hours of fast and full connection, the wireless has dropped off again. the diagnostic says that the signal is too weak. should i try another port or does anyone have any other ideas? thanks :(

  woodchip 12:14 03 Oct 08

As I said above if you are just running on Battery when it does it, Check out Network Adapter in Device Manager is not set to Power Saving mode

  cableguy2005 12:42 21 Oct 08

thats for the postings.
i changed the setting so its not in power saving mode and all is well. thank you

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017