Wireless Laptops won't print whilst Zone Alarm is

  gippingman 22:56 25 Aug 06
Locked

I have a dell dimension 5150 home pc wired to a linksys wag54gs-uk modem/router for broadband use. I also have a hp psc 2110 all in one which is connected via wired usb directly to pc.
I also have two laptops - modern gateway models) which are working ok for wireless internet use.
I have now managed (after advice)to get the laptops printing ok but only when zone alarm is switched off. The pc prints ok though! Apparently I need to configure Zone Alarm free (version:6.1.744.001
TrueVector version:6.1.744.001
Driver version:6.1.744.001) to accept the laptops?? but am struggling to know what to do - I think it is about IP addresses etc but am not sure - any ideas?

  igk 00:37 26 Aug 06

Have you tried looking in zone alarm logs to see what programmes/applications are being denied?
I think its something like "Spooler sub systems" that needs access if you have this in zone alarm give it access trusted and internet (not the server columns) or uninstall the printer & drivers and try installing it again and see if a programmes askes for permissions.. HTH.

  igk 00:39 26 Aug 06

As another thought on this are the laptops in the trusted zone of zone alarm? IP addresses of the laptops must be in it.

  sikefula 08:47 26 Aug 06

Indeed,gippingham above is on the money-if you are using ZoneAlarm aka ZA,you will not be able to share files and printers without configuring it,as i also found out some time back.

however,do not despair for help is just a click away,here is HOW to configure ZA's Trusted Zone by adding IP addresses,after this-you should be able to share your files and printers across the network without getting the -"file not accessible...you dont have permission etc" message.

Here is how:

(a)double click your ZA icon on the taskbar to open it

(b)to the left of the ZA screen,click on FIREWALL-just below Overview

(c)the default opening window should be MAIN,click on ZONES next to it-to the right of ZA window

(d)here you will see a table with Name-IP/site -zones etc

(e)go to bottom of page,you will see option to ADD/remove/edit-you are interested in the ADD one

(f)Click on ADD-another option will pop out to the right-click on IP ADDRESS

(g)the ADD IP ADDRESS window pops out

(h)find the IP ADDRESS of each PC on your network,or for those you want to share files and printers, by-START-RUN-CMD-"ipconfig/all"-withoyt the quotes,note the ip add-something like 192.168.2.(X)-x being the unique ip add for each specific machine

(i)add this into IP address area-in Description-give name of your pc-eg-laptop,or watever!

(j)click OK-APPLY-this IP address is now added into ZA's trusted zone

That's it!-print and share happily ever after without disabling your ZA-lol!

  sikefula 08:50 26 Aug 06

...for the IP addresses of the laptops must be in it,message

  mgmcc 09:45 26 Aug 06

Your best option is to enter the "Subnet" into Zone Alarm.

Open Z.A. and select the Firewall tab at the left and then the Zones tab at the top. Click the "Add" button and select "Subnet". Type in:

IP address - 192.168.1.0 (which is the subnet used by a Linksys router)

Subnet Mask - 255.255.255.0

Description - {anything} but it need an entry.

Click OK and, back in the main screen, click Apply. Close Zone Alarm back to the System Tray.

By using the Subnet, Zone Alarm will allow access to all IP addresses between 192.168.1.1 and 192.168.1.254

  gippingman 12:14 26 Aug 06

Many thanks - now working ok after tweaking ip addresses and amending access level to medium in trusted zone

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…