wireless keyboard giving incorrect responses

  Canberra100 16:02 23 Jan 06
Locked

Hello

Can any please help. I have a ms wireless natural multimedia keyboard and intellimouse explorer 2. I have had them now for about a year, the mouse is ok but the keyboard is acting up. Yesterday it was working ok but today it developed the following problem. First of all it would not respond at all. I tried all the usual, checking batteries , connections etc but nothing. I then removed the software and reinstalled, I got a response but not what I wanted. When I now type, ASDFG for example, what comes out is RDSUX. There are some keys that do not respond at all. I have run spyware and a full virus check but nothing came up. I am running xp service pack 2 and current updates.

Can anyone help please.

  Mike D 16:57 23 Jan 06

Have you tried to re-establish the connection using the reset(?) button on the transmitter?

Have you tried MS to download updates intellitype software?

Is the intellitype software showing the correct keyboard, ie MS Natural whatever?

Is Windows set up for the correct keyboard layout - english (UK)?

Mike

ps it wa the first one that sorted out a similar problem for me.

  Canberra100 17:42 23 Jan 06

Hello Mike

1. Yes I have, no change
2. I have just downloaded ITP5_3ENG from ms but not yet installed. Should I remove existing software before installation.
3. Yes, correct keyboard showing.
4. Yes, checked to make sure, was working perfectly well on previous day.

  Forum Editor 17:52 23 Jan 06

with every wireless keyboard I've ever tried so far, and I'm afraid I've completely lost faith in them.

There should be no need for you to remove the existing software, just run the installer on the download.

Here's hoping it works.

  Canberra100 17:54 23 Jan 06

Many thanks FE, here goes.

  Canberra100 18:19 23 Jan 06

I'm afraid no change to the existing problem.

I have just tried something and this is quite bizarre.

If I type A it gives me an R. If I type R it gives me an A and so on through the alphabet. When I type it gives me the wrong letter but if I type the wrong letter it gives me the right letter. Am I making sense to everyone, if not I will try again.

Many thanks in advance for your thoughts. This is driving me nuts.

Regards

  IPA 18:35 23 Jan 06

I gave up on mine and went back to wired.Could'nt stand the hassle.

  Canberra100 18:47 23 Jan 06

Hello IPA

Yes I must say it is getting to me.

  Totally-braindead 18:48 23 Jan 06

This is probably way off base but is the keyboard set to english UK setting and is the regional options of control panel are they set to UK, just wondering if its possible to have one set wrongly causing the wrong key to come up.

  Canberra100 19:17 23 Jan 06

Hello TB

Yes I have checked the regional and the keyboard settings and they are both set correctly.

Regards

  Totally-braindead 19:32 23 Jan 06

I had a wireless mouse and it had a small switch on it to choose the frequency, if your setup does have that have you tried it to see what that does?

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…