Wireless keeps disconnecting

  guitargurl27 23:20 31 May 10
Locked

I recently bought a Lenovo Y560 ideapad laptop, and it is having issues staying connected to my wireless. I am using the laptop in my room which is on the first floor of the house, directly located above the wireless router in the basement.

It says that I have excellent signal strength, but when it sometimes goes down to Good signal strength, it will disconnect. Also, when it disconnects, it will do it multiple times in a row.

I have no idea what the problem is, or how I can fix it.

Anyone know what the problem may be or how to fix it?

  blink2gb 04:39 01 Jun 10

Check these setting on the wireless card are selected

Right click on Wireless Icon in the task bar

Click Status – General - Properties

Click Wireless Network Tab – In the “Preferred Network” display box highlight your

network name and click Properties

Tick “ Connect even if this network is not broadcasting”

Click Connection Tab – Tick “ Connect when this network is in range”

Click OK

At the top of display the type of Wireless Card will be displayed

Click Configure – Click - Advanced Tab

Check the following: -

‘Auto Connection Mode” is Enable

“Power Saving Mode” Set to Cam (Constantly Awake Mode)

Click - Power Management Tab (If Available)

Un Tick “Allow the computer to turn off this device to save power”

Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  guitargurl27 00:09 02 Jun 10

I am using Windows 7 Ultimate, and when I right click on the wireless Icon, it does not give me the option you stated.

  blink2gb 04:12 02 Jun 10

In windows 7 Ultimate right click on the wireless icon and open Network and sharing center

Right click on the wireless network connection and select status

Click Wireless Properties check the setting in the Connection tab is correct

In the Activity section click properties Un-tick the following

Internet Protocol Version 6 and the two (2) Link-Layer Topology

At the top of display the type of Wireless card will be displayed

Click Configure

Click - Power Management Tab

Un-tick if selected "Allow Computer to turn this device off to save power”

  guitargurl27 12:12 04 Jun 10

Alright, I wanted to give it a few days to see if it got better, but it's still doing it and I followed all of your instructions. It keeps disconnecting multiple times in a row.

  onthelimit 13:38 07 Feb 11

It may be conflicts with other networks. A guide using inssider is click here

  onthelimit 15:04 07 Feb 11

Whoops - just noticed this is an old thread made current by (now deleted) spam.

  guitargurl27 19:08 07 Feb 11

I actually still have the issue among a few others.
Since I was unable to resolve it with instruction, I've just been dealing with it, but if you have any idea, I'd still like to fix it.

  onthelimit 19:39 07 Feb 11

Did you check for conflicting networks?

  Bris 19:14 08 Feb 11

Try changing the channel that the router is using. Channels 6 and 11 are the common ones and if you are having trouble then it could be that some domestic equipment or nearby network is using the same channel and conflicting with yours. Avoid 1 and 2 as domestic equipment uses these channels. You will need to log into your router to do this. The change will not require any changes to be made to your PC.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…