Wireless IP address problems

  Viv-208691 21:36 02 Feb 05
Locked

Hi there, I have a wireless Belkin 54G modemrouter. I want to manually configure the IP addresses. I have changed the DNS address on the Belkin interface, and changed them on the computers but no luck. The wireless only works when I let the Belkin interface and XP make up the IP adresses and DNS adresses.

Why doesnt it work when I configure the addresses manually?

Thanks a lot.

  gaz800 21:50 02 Feb 05

the dns address comes from your isp and should stay the same. the ip addresses must be in the same range and subnet mask if you are going to do it manually.

  dan11 22:43 02 Feb 05

Try this.

Type 198.162.2.1 in the I.E. address bar and enter.


Now pick connection type. > static .

This will bring you to the static IP address page.

Put your settings in for your static IP ( first column)

subnet mask settings are next

then it's your ISP's default gateway address.

( if you have more than one static IP address you wish to use, then tick the box to add more)

Apply the changes tab, as you do this, look at the top right of the screen for the Internet status bar. It should now turn green to show you are connected to the net with the static IP.

This will still give you the setting of obtain an IP address automatically in network settings.

Bit long winded, but should take a few minutes. Once you have set up the main computer, do the same for the others on the network.

  FelixTCat 23:01 02 Feb 05

dan11,

I think that should read 192.168......

  dan11 23:06 02 Feb 05

Yes. Sorry what a bad typo error:-((

Thanks for picking that up.:-)

To clarify.192.168.2.1

  Viv-208691 16:07 03 Feb 05

Thanks Dan (and others(. I have this model. click here I dont have the option to choose a static IP address is I click 'connection type'.

Are your instructions correct for this model?

Thanks a lot.

  Viv-208691 16:35 03 Feb 05

Sorry, I was in a bit of a frustrated rush when I first wrote this post. Please allow me to explain again.

Ok, if I let the router and XP do the IP and DNS settings automatically then I get problems in that I keep losing connection or the wired and wireless computers.

So I try and manually configure them... I match up all the appropriate addresses and give each computer adress and that seems to work fine-the computers are recognised on the client list.

The problem is with the internet. The Belkin interface says 'connected' in green in the top right hand corner (as dan11 suggests) but the internet itself doesnt work.

I use the notorious AOL but had no problems in the past with them.

Can someone please help me?

  FelixTCat 18:23 03 Feb 05

Do you have a firewall, either software or hardware? If so, you have to configure it to allow traffic to and from the router. All the IPs that you have set maually should be in the friends (allowed) range, trusted zone or whatever your firewall calls it.

Have you logged on? Some systems log on automatically on start-up; others have to log on even after they are connected to the internet. There are two processes - connecting to the ADSL system and logging on to your ISP. The "connected" logo may only indicate the first.

  Viv-208691 18:28 03 Feb 05

Hi there. I found the problem. AOL has changed its DNS address from the one it used to use. I have now manually configured the computers with thw correct DNS address and it's all working just fine. Thanks to all of you, sorry for the hassel.

Kind regards, F.T.

  dan11 22:53 03 Feb 05

lol

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…