Wireless Internet Slowdown

  Viv-208691 21:40 02 Jun 04

Hi there, I have 2 PCs that use a Linksys WAG54G wireless modemrouter. PC A is hardwired to the router whilst PC B connects wirelessly. My broadband connection is therefore shared. The PCs have similar spec (both win xp and within a year old) yet Internet Explorer runs substantially faster on the hardwired PC? (the wirelss PC used to run fater when it had 56K internet!!). Why is tis happening when the connection on PC 2 to the router is at 54mpbs and the signal strength is "very good"????????????????

Kind regards

  Gaz 25 22:07 02 Jun 04

erm, check the settings to see transmit speed. If auto it could be slow, put it on 54Mbps.

  Viv-208691 22:41 02 Jun 04

it is at 54mbps, it says on the network icon in the bottom right of pc 2. it occasionally drops below 54mbps but not often.

any more ideas???

kind regards

  fitshase 09:19 03 Jun 04

Try changing the channel that the wireless card is working on. I found that mine would drop the connection loads and slow down loads, even when right next to the wireless router.

I changed the channel and now it is fine.



  Viv-208691 09:58 03 Jun 04

ok, i wil try that thanks. In the meantime more help would be greatly appreciated

many thanks

  computernerdiamnot 10:12 03 Jun 04

Tru channel 11 also run adware and spybot because that can slow the computer down. I am assuming you have these programs if not
click here click here

  Viv-208691 10:15 03 Jun 04

thanks computernedyouarenot but i already have these programs. i am completely baffled why the connection is at 54mbps but the internet is so slow!??


  computernerdiamnot 10:23 03 Jun 04

When i have experinced a bit of slowness i just log on to the router and re-set my settings i use netgear so i dont really know your set-up. It also depends how far away you are from the router walls ect ect

  Viv-208691 10:25 03 Jun 04

re-set your settings? What do you change?


  computernerdiamnot 10:37 03 Jun 04

When i log on to the router i.e open internet explorer and put in address which on Netgear is http// i then enter user and password when logged on i go to setup wizard it will say you have a internet connection already and i just click to start anyway.

Also you could try setting your firewall to normal if you use one on your laptop and see if that makes any difference.

Right now my speed has dropped to 24 mbps and i dont even notice a difference.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos