wireless internet being stolen by neighbours!

  gillersuk 20:34 06 Nov 04
Locked

we have wireless internet (broadband) which is being used by three people in the flat we share. however, we can connect to next doors and assume that they can connect to ours. is there anyway of stopping them, as it seems to be slowing out connection speed down.

  bremner 20:39 06 Nov 04

Switch on the WEP or even better the WPA data encyption.

Enable MAC adressing - which will only let the computers whose MAC address you input connect.

Switch off the SSID feature.

All of this comes as standard on your wireless setup.

  gillersuk 20:44 06 Nov 04

thanks for that, but could you give me a little more information on exactly how to do it

  bremner 20:58 06 Nov 04

At your browser type just 192.168.2.1 (no Http or www)

This will open up the set up for your wireless router. ( if this does not work you must refer to your routers manual)

Your will then have all the user definable settings.

If you need more help post the make and modle of your router.

  gillersuk 21:33 06 Nov 04

could you take me through the MAC filter option whihc is the only one that i can find. i have options for current client and MAC filtering all under the one heading of MAC filtering. Its not laid out very well. How do i find all the MAC addresses I want to allow?

  paranomia 22:06 06 Nov 04

I don't want to jump in on the excellent info you are getting from bremner but I had a similar prob...
First, set a password for your admin access to your router - otherwise the neighbours could take control of your settings!!

Next - on each machine to be used on the network, click Start/Run/cmd and in the command window type IPCONFIG /ALL
Under the Ethernet Adapter Wireless Network Adapter section the MAC is shown as the physical address.

You need to set up WPA pre-shared password and hiding the SSID as bremner suggested. Post your router make/model for further help.
Cheers...

  gillersuk 22:16 06 Nov 04

our router is PTI-840G(A)

  paranomia 22:52 06 Nov 04

Hmmm... don't know this one, is it the DabsValue version or the Paradigm version? I have found some mention of problems setting WEP in that you have to set it in hex in windows instead of ascii. Am downloading the manual now to see if I can help....

  paranomia 23:23 06 Nov 04

OK - after a quick read of the manual (hope it's the right one!)
When logged in to the router, select Wireless from the left hand pane and click on WLAN Security. In the right hand pane in the WLAN Security Status box, choose Enabled. In the WLAN Security Method dialogue, set to WPA PSK. In the next dialogue - Pre Shared Key - type in the password you want to use to log in to your network. Click on the submit button at the bottom of the screen.

When you first connect your computer after this, your connection manager will ask for the password. If you make this connection your default it will remember the password.

In saying this, I have seen a couple of comments on the Dabs Website that say the manual is less than useless! Lots of luck :)

  paranomia 23:46 06 Nov 04

Oh, and if all that works, go back to the wireless settings, click on wireless on the left pane, change the name in the SSID box (anything up to 31 characters) then change the Secret AP setting to Enable. After submitting this, the router should restart and it will be hidden from all. Unless of course they are running netstumbler :) That should prevent all but the most persistant and knowledgeable hacker and almost certainly your neighbour!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…