wireless, i,m baffled

  frankie64 20:36 23 Feb 05
Locked

recently i installed a linksys cable broadband router(wrt54g) and installed a usb adapter to my sons pc in his bedroom(wusb54g),everything went fine and everything was installed and up and running within 30 minutes.running well for 2 days then the problems started. my sons pc is "unable to associate with access point", tried a few things but still not working. can,t understand why everything working fine for 2 days then nothing, any ideas.

  tenplus1 12:07 24 Feb 05

And you've tried removing the usb adaptor and replacing it or re-installing the kit from scratch ?

  frankie64 13:20 24 Feb 05

uninstalled and reinstalled router and adapter, no joy

  FelixTCat 14:37 24 Feb 05

What happened just before the connecion failed? Was anything downloaded or installed? Have you moved either the computer or the router? Have you moved anything between the router and the USB adapter, eg new furniture?

  Steve- 16:06 24 Feb 05

I am now on my third Linksys WAG54G Wireless access point. The first worked fine for about two weeks then stopped radiating and I got a similar message to yours from computers on the network, it would fire up when re-started and work for a couple of hours before stopping again.

I returned it to PC World and obtained a replacement which refused to work wirelessly at all! A third unit has now been operating OK for three days.

All units worked fine over wired ethernet.

I reaise mine is a different unit but I wonder if Linksys had a bad batch of whatever module they use for the RF part of their kits.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…