Wireless-G notebook adapter

  Daz35 14:55 17 Apr 04
Locked

A week ago I set up a home network using a wireless-G broadband router. My desktop is connected via cabled ethernet directly into one of the ports on the router and I am using a wireless-G notebook adapter for my laptop. I have had it working and have got fairly good speeds on the net (NTL 600K), however the actual connection sems to be fairly hit and miss. Sometimes it can seem to take up to half an hour to get connected.Are wireless connections always this unpredictable or I have I configured something wrong? It's not a case of distance as my office is only about 30 feet from where I have been using the laptop. When it's on it works fine, but I seem to struggle getting the initial connection. Any advice would be gratefully recieved. Cheers.

  Forum Editor 15:15 17 Apr 04

you have trouble getting the initial connection you're referring to the wireless connection between the router and the laptop?

The laptop adapter should detect any available wireless networks in range when you boot the machine, and initially you'll need to tell the software to use the network it finds - that's the wireless router. You should usually be presented with a warning dialogue that tells you the network isn't secure, but as it's your own home you can ignore that and tell it to connect anyway. After the first successful connection the laptop adapter should automatically retain the settings and make the connection every time it's booted. The only thing likely to interfere with that process is a deficiency in the signal - due to intervening walls, out of range problems, or other wireless devices transmitting in the vicinity. Microwave ovens do this, as do mobile phones, although I've never had a problem with phones on my own wireless network.

  Daz35 15:56 17 Apr 04

Everything that you said should happen, does happen. It finds the router and the dialogue box comes up telling me to click connect and gives me the security warning but then nothing happens for a while, then the box appears again and so on.It never seems to connect straight away and as mentioned before seems very hit and miss.

  Forum Editor 16:07 17 Apr 04

what kind of signal strength do you get?

It helps to have the router situated high up in the room. Otherwise there's not a lot you can do - the adapter will pick up the signal if it's there, but they do sometimes take a few moments to authenticate the connection. Do you have your wireless network set up in ad hoc mode?

  Daz35 18:04 17 Apr 04

Anything between 5 and 54Mbps depending on time of day etc. The router is on my desk, so only 2 feet off the floor. It's not run in ad hoc mode as I wasn't sure what it was exactly and which mode I need to run in to share files/printers etc

  Daz35 03:39 18 Apr 04

bounce

  Brian-336451 05:31 18 Apr 04

I have a Centrino laptop and when I'm at home (UK)in the living room I get a similar thing.

Looking at the wireless signal strength, it is invariably high or excellent.

The computer offers me the correct wireless connection but intermittantly and for no apparent reason the connection gets dropped.

During this procedure I usually have the laptop on my lap(funnily enough) and have not moved it or the screen (I believe the aerial is around the screen (AJP M3000N)).

So I am at a complete loss as to why the connection drops out. I can re-connect again as soon as I realise but that's not the point.

So, any thoughts? My router is a 'g' spec and the centrino a 'b' one but that causes me no problems - anything beats the 28.8k fastest possible connection here in Bangladesh

  Steve- 08:46 18 Apr 04

Ihad a similar problem using a Linsys 54G Router Access point, it turned out, after a call to Linksys, to be caused by the access point and my Speedtouch modem router having different IP ranges one was set to 10.?.?.? and the other to 192.?.?.? setting the Speedtouch to 10.0.0.1 and the Linksys to 10.0.0.250 then telling the access point to be a router cured the problem.

  Daz35 12:37 18 Apr 04

My b/b router is the same as you have (Linksys WRT54G) Sounds as though I have the same problem as you. Can you tell me in laymans terms how to change the IP ranges and how to fix the problem mentioned before. (Very new to this!)

  Steve- 17:53 18 Apr 04

Sorry only just read your reply.

Connect to the WRT54G by opening your internet browser and typing the default IP, 192.168.1.1 in the address line select go and you should connect and see the log on screen leave the username blank and type admin as the password which should let you into the setup screens. If this does not work try disconnecting the 54G from the internet and connect to your computer with one of the 54G ports and reset.

When you are into the basic setup screen change the Local IP address to be the same as your modem router in my case 10.0.0.?, with a higher number as the ? ie. 10.0.0.250 set the internet connection type to be "Automatic configuration DHCP".

Then select advanced routing along the top of the screen and change the operating mode to be "router".

Select "save setting" from the bottom of each screen to confirm your actions at each stage.
Hope this helps, if you still have problems post back or give Linksys tech help a ring they are very quick and helpful.

The manual with most of the above should be on your setup cd or is available from the Linksys site - assuming you can connect to it - or I can email it to you.

  Daz35 18:05 18 Apr 04

Thanks Steve, I'll give it a try. I can connect to the site on both desktop and laptop - it's just that the laptop takes its time to connect. I'll have a look at the manual on the set up CD and I have already mailed Linksys and am awaiting a reply. Thanks for your reply - I'll let you know how I get on.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…