Wireless Encryption Problem - any ideas?

  juliaw78 12:38 26 Apr 06
Locked

Hi

I have a Safecom 5 Port 125Mbps Wireless SPI Router, a D-Link PCI network adaptor and broadband with bulldog. The wireless connects fine when there is no encryption used but will not connect when encryption is turned on. I have removed all access lists, I have tried WPA and WEP with 64 and 128 key encryptions. I have used very simple keys like 12345 etc to ensure no typing mistakes and have tried various channels with various configurations and nothing works. I am out of ideas and would appreciate any ideas anyone has.

Thank You

Julia

  mgmcc 12:57 26 Apr 06

You don't say which wireless software you are using (D-Link or Windows own) or which version of Windows you are using.

If you have Windows XP with SP2 and are currently using the D-link wireless software, you might have more success with encryption using Windows' own WiFi software.

Also, firewalls have been known to do strange things when encryption is enabled.

  juliaw78 13:16 26 Apr 06

Sorry I should have added this info... I am using windows XP and have tried to use both Windows and the D-Link configuration utility to configure this connection. I am currently using the Windows option is more convienient. Also I have turned off both the windows firewall and the router firewall when trying these connections.

  mgmcc 14:23 26 Apr 06

If using the Windows software, there should really be nothing to configure. In the Network Connections folder, right click the Wireless Network Connection and select "View Available Wireless Networks" highlight the entry with your SSID, click Connect and, when prompted, enter the WEP/WPA key.

If that doesn't work, try disabling encryption, "Connect" as above to your router, then click the button to "Disconnect". Go into your router and enable encryption. Now, scan for available networks, highlight your router's SSID and click the button to "Connect" to it. When prompted, enter the key. The significant part is that you have "Disconnected" before setting up encryption in the router, so that the wireless adapter no longer tries to connect "automatically" and you have to connect manually, entering the key when prompted.

  juliaw78 15:08 26 Apr 06

Thank you mgmcc I will give this a go tonight and report back :)

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…