Wireless Encryption Disabled

  Abril01 16:39 11 Mar 06
Locked

As of last night, my wi-fi on my dell was working. This morning I tried to contect and my wireless connection status is limited or no activity.

I had the computer try to repair it, it assigned a new IP address, it still would not work. It said if that does not work it might not be the computer but the network and I should contact whoever installed it. However, we have another computer that runs on wireless in the house and it works just fine.

It says the encryption is disabled.

Could anyone give me pointers on how to resolve this?

Thanks in advance!!

  Danoh 17:45 11 Mar 06

duplicated thread click here

  Danoh 17:46 11 Mar 06

I guess as you posted this after I made my suggestion, that it did not work?

  Danoh 18:18 11 Mar 06

Abril01 emailed "It worked! Thank you so very much!"

Great news! Have fun WIFI-ng! :-)

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now