Wireless Crashes Computer

  Sebby 15:20 29 Oct 06
Locked

I'm trying to help a friend solve a problem, but I'm at an absolute loss.

He has Compaq desktop computer (not sure of the exact model but I can find out if need be). He bought a Belkin USB wireless adaptor, and I believe he had a Netgear wireless router. After a period of about an hour, the computer would crash. We managed to find that it was the wireless adaptor that was causing this, as unplugging it stopped the computer from crashing after a period of being connected. We tried installing/uninstalling, updating the drivers, updating the firmware of the router, and even a clean install of Windows, all to no avail.

Kind of unrelated (but, in a way, not) he then changed to BT Broadband and received a BT router, but the crashing problem did not disappear.

A couple of days ago, he decided to buy a D-Link PCI wireless adaptor as we were positive it must be the Belkin USB adaptor that was causing a problem. But - you guessed it - the same problem; after a period of around an hour or so, the computer freezes completely.

I do not know what to say or do next. It's a different router and different type and brand of wireless adaptor. So, I think it's fair to say that it's something to do with the PC itself, but what?

Any help would be really appreciated.

  Sebby 15:24 29 Oct 06

The model of the Compaq desktop is a Presario S4100UK.

  LimestoneRock 21:01 29 Oct 06

Is the friend running XP with SP2 installed. I once had this problem on my laptop and Microsoft arranged for me to download a special fix prior to the release of SP2. This fix did not cure the problem but when SP2 was released and installed I had no further problems.

  Sebby 22:19 29 Oct 06

Yes; SP2 is installed. :-(

The only thing I can think to try is updating the motherboard firmware...

  Ashrich 23:57 29 Oct 06

What happens if he connects by ethernet , does it crash then , why doesn't he connect like that anyway , is the router too far away ? Have you tried just using the provided driver and not the other software from D-Link , just letting Windows Wireless Zero take over .

Ashley

  Ashrich 00:02 30 Oct 06

Of course , it could be the PSU going awol , any other PCI cards in the machine ? Any other USB items being used ?


Ashley

  Kate B 00:05 30 Oct 06

Sometimes USB devices can cause funny problems. Have you looked at it in the Device Manager and seeing if it's reporting any issues there? Tried the adapter in a different port?

  Sebby 21:37 30 Oct 06

@Ashrich
No idea; it's too far away. I'll get him to try Windows Zero.

@Kate B
The new adaptor is PCI, so it can't be a USB issue. :-(

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…