Wireless connection to router not connecting

  alternator 19 Apr 13
Locked
Answered

Running Win vista on Dell Inspiron 1720 laptop, windows Vista is updated as is the Antivirus (Mem 2GB). For some reason the Wireless connection is not connecting to internet, it was working okay. the wired LAN works fine. It says there is a wireless network available, it has a red cross to the right, and when highlighted the connect button is still greyed out. looking at the Wireless Adapter with Device Manager, it reports"This device is working properly" I have tried disable and enable no change. Checked the driver it reports "Best driver for your device is already installed" So needless to say I am at a bit of a loss, as to how to get it working again. Any suggestions gratefully accepted.

  Woolwell 19 Apr 13

Try rebooting laptop and switching router off and on again.

  alternator 19 Apr 13

Thanks Woolwell, I failed to mention I had done this already without luck

  Woolwell 19 Apr 13

Over to others I'm afraid. Uninstalling the drivers and re-installing may work but before that try a system restore to before the problem began.

  Fruit Bat /\0/\ 19 Apr 13

Power the router off and on again

re enter the routers password in the wireless connection setting on the laptop.

  alternator 19 Apr 13
Answer

Woolwell that did the trick, uninstalled driver and reinstalled put in the P/W and hey presto online wirelessly. thanks for the suggestion Fruitbat, didn't get to read your post before trying the uninstall, but will keep it in mind. Thanks again all.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message