wireless connection problems

  kellyr 23:00 16 Jan 08
Locked

hi
first off please note- I am a complete computer dummy!! I've read alot of posts but dont undertand all the technical speak :(
I have a desk top running windows XP and a laptop running Windows Vista. I am connected to virgin broadband. i have just got a dynamode wireless router. ive set up the wireless fine on the desk top, but when i put the install disk into my laptop it wont run when i press install (i have wireless built into the laptop, so dont know if i need this?). it says i have 'excellent' connection strength, but when i try to use IE (or any other programme that uses the internet) it wont connect. i diagnosed the problem and it said there may be a problem with Domain Name Server. I really have no clue what this means or who i need to contact to sort it out? as i said im a complete tech dummy!
any help would be great. thanks alot

  Rtus 10:00 17 Jan 08

If the lappy has wifi onboard ,then somewhere in the program list will be the utility to set it up.look to the user manual(although some are as clear as mud) post Advising which laptop /make model you have will help to provide the answer,you would also have to set the sid & encryption key to the same as the desktop setting (if secure link used)

  kellyr 11:44 17 Jan 08

Thanks alot for your reply :) I turned it on today and its connected fine. So i have no idea what i did wasting 5 hours yesterday! thanks again

  User-1229748 12:16 17 Jan 08

just switching off and back on again was probably all that was needed - glad your sorted :)

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now