wireless connection - the old-fashioned way?

  br1anstorm 19:13 28 Jan 10
Locked

I have a Netgear DG834G router, with WPA security. My regular laptop, which runs XP Pro, connects to it wirelessly and works fine.

I have an older laptop with Win98 (and no Ethernet socket) which I used to use with a dial-up connection. Wanting to use it with a wireless connection, I installed a Netgear WG511 card-adapter which uses the PCMCIA slot.

All seeemed well. The driver installed, it detected the new hardware, and the Netgear adapter's "wizard" found my local router (LAN) network. I was able to login, by putting in the WPA passphrase. Connection established, strong signal....BUT...

I can't access the Internet. My browser (IE7) opens with the "Cannot display webpage" screen.

What further steps do I need to take? When I check the "about" screen for the Netgear wireless adapter, the box for IP address is blank (and I can't type into it - and wouldn't know what to type in.) Why hasn't the adapter got, or why can't it find,an IP address?

Do I need to choose the "set up a LAN manually" option in the IE>Tools>Internet Options>Connections menu, and if so what do I put into the various boxes for Address, Port etc? Or do I have to get into the options related to proxy server?

  mgmcc 20:15 28 Jan 10

I don't think you can use WPA with Windows 98, but check if that is the problem by reducing the security level to WEP.

  br1anstorm 21:00 28 Jan 10

Thanks mgmcc. Forgive the dumb question, but does "reducing the security level to WEP" mean I have to reconfigure my router's security so that it is, in effect, then broadcasting with different (ie WEP) encryption? Which in turn would presumably mean re-doing my regular laptop's (Win XP, WPA) wireless configuration to work with WEP?

The other point I'm not quite grasping is that the Netgear adapter's software clearly can and does handle WPA, because when I sought to connect to the network it asked me to specify the type of encryption, then asked for my WPA-PSK pass phrase and was able to use it and make a good connection to the router. Are you saying that even if the adapter can "handle" WPA, and bring a signal to the laptop, the laptop itself, being Win98, can't then "read" or unscramble it?

  mgmcc 23:00 28 Jan 10

You would have to go into the router's wireless security settings and change the encryption from WPA to WEP. Then you need to delete the existing wireless "profile" in XP and go through the procedure to "Connect" again, entering the WEP key.

Windows 98SE doesn't natively support WPA, but you *might* be able to find third-party software to implement it. I did find something with a Google search but the page was from 2005 and the link to the software is now dead.

  br1anstorm 00:23 29 Jan 10

Thanks, mgmcc. I'm not sure the gain (of getting my old Win98 laptop to work wirelessly) is worth the pain of reprogramming the router-encryption and the profile on my main XP laptop... all to a less secure setup.

It was worth exploring the option, but think I'll give up the idea of a wireless connection for the old Win98 machine. I can run it and access the 'net either using dialup or (with a PCMCIA Ethernet adapter) via a wired connection to my router. That will have to do!

Thanks again for the wisdom and advice.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017