Wireless connection not working

  s99Raj 23:00 28 Apr 06
Locked

I have a PC with an ASUS A8V-E Deluxe motherboard with on board LAN and I've connected and installed the drivers for it. It's connected to the Internet via an ntl cable modem. I also have a laptop nearby I'd like to share this broadband connection with but am having problems.

The laptop has a Linksys card in it. I've been through the Asus One Touch Wizard on the desktop and the laptop can see the connection because it says that the signal strength is excellent.

I've set up an SSID and a WEP 64 Bit encryption Key. The Wizard has also given me some numbers under the heading of Proxy Server.

The problem I'm having is setting up the laptop. I'm using Firefox and am not sure how to set up the Tools/Options/Connection Settings menu.

Can anyone help please? I'm really stuck and the manual's no help.

  Forum Editor 23:13 28 Apr 06

and I'll move it across there now.

  mgmcc 13:49 29 Apr 06

You've got a PC connected by ethernet cable to an NTL Cable modem for internet access and you've got a laptop with a Linksys card in it. Is there a wireless router in the equation or what are you trying to connect "wirelessly" to?

Are you trying to set up an "Ad Hoc" wireless network with a wireless adapter in the PC too?

  s99Raj 21:51 29 Apr 06

Yes, that's right.

I have no router though because I don't need one. The motherboard has WiFi-g onboard and has an antenna port on it, into which I've plugged the supplied antenna which should enable me to connect wirelessly to the internet on the laptop. Hope this makes sense.

I'm trying to set up an Ad Hoc network.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Best iMovie for Mac tips 2017 | How to edit video with iMovie: 26 brilliant video editing tricks…