Wireless connection keeps disconecting

  wato 00:32 08 Apr 05
Locked

I have (1) A netgear wireless DG834G router
(2) A PC with a D-Link PCI card
(3) A laptop with Intel(R) PRO/wireless 2200BG Network connection
(4) Broadband
(5) Both PC and LAPTOP are running Windows XP Pro

I can configure them all to connect and it works fine. The problem is that the wireless connection disconnects after a short time and I can't find out why.…
I can connect with a LAN cable and that is OK

I have tried to configure the wireless connection manually and using Windows networking set up but both ways I get the same problem.

Using Windows to search for network connections fails to find the network but if I leave it a while or switch of the system off and come back later the network connection becomes available!

I am almost certain that the problem is with router but can find no help about the problem at Netgears web site!

I think I have seen somewhere that there is a conflict in Windows XP that might cause this problem but can find no info about it.

Can anyone help? Its driving round the bend……

  wato 00:59 08 Apr 05

sorry but I have moved this posting to the network forum.
I will check back here just in case you had the answer to my problem

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…