Wireless connection issues

  Clapton is God 09:09 12 Dec 10
Locked

I’ve just replaced my old Tiscali USB ADSL modem with a new Tiscali wireless router.

The internet connection is working perfectly (and I’m getting improved speeds) but I can’t work out how to tell Outlook Express to recognise the wireless connection as the new default connection to send/receive e-mail.

If I work through the OE Connection Wizard it doesn’t even offer me the new wireless connection as the one for OE to use to connect to Tiscali’s mail servers.

Has anybody got any bright ideas please?

  howard64 09:20 12 Dec 10

have you removed the ethernet connection? If so it is not oe that uses the wireless connection but your browser.

  howard64 09:22 12 Dec 10

what I meant to say was it is your connection to the net that has to use the wireless and your system must be set up with a wireless device and have the ssid key set to your wireless router.

  bremner 09:22 12 Dec 10

You should only have to give the incoming and Outgoing POP & smtp addresses in OE as it describes here click here

  Clapton is God 09:54 12 Dec 10

Howard64
The wireless device is set up and working and my internet browser is connected - that's how I'm able to make this post.

bremner
Incoming and outgoing addresses are OK - nothing's changed. OE simply refuses to send/receive because it won't recognise the new wireless connection.

  bremner 10:25 12 Dec 10

As Howard64 has said OE6 does not have anything to do with the wireless connection.

Go to IE > Tools > Internet Options > Connection ensure the "Never dial a connection " button is set. Then go to LAN settings and make sure there is a tick against "Automatically detect settings"

  Clapton is God 10:32 12 Dec 10

Sorry guys. Problem solved and it was me failing to see the obvious in front of me!

When I went through the OE connection wizard it kept offering 'Local Area Network' as the connection to use.

Being new to this wireless game I didn't realise that it is, in fact, the name of my new wireless 'network'.

I've now selected it as the connection for OE to use and all's well again.

Doh!!!

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…