wireless connection

  giles_l 22:11 24 Jan 07
Locked

I am having a problem with my wireless connection.

I log on to the internet from my wireless laptop and i can connect to the internet fine. However, about 10 minutes my connection starts to go (first MSN, then web pages) Sometimes my skpe remains connected but eventually it goes.

When i go to the wireless network (WAP encoded correctly) it says it is still connected.

I can only reconnect when i restart my PC.

Any suggestions? I am getting fed up with turning my laptop on and off!!!

  skidzy 22:18 24 Jan 07

Open the router's configuration page and try changing the channel number,for example if your currently on channel 3 try channel 11.

  skidzy 22:22 24 Jan 07

Just to add,you have ran all antivirus/spyware scans ?

  giles_l 22:25 24 Jan 07

Yes i have done with McAffe. Could this be causing a problem.

I am on Sky broadband, and they did not supply the address to access the router. I was given, with the network key, they it should be channel 11 but how can i chaeck this?

  skidzy 22:28 24 Jan 07

What make/model router please

  giles_l 22:33 24 Jan 07

It is Netgear

  skidzy 22:38 24 Jan 07

click here is the configuration page.
Password should be Admin.Then look through for the channel number.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…