Wireless connection.

  cearve 20:57 05 Aug 06
Locked

I am running a computer with Windows XP Pro and a Netgear wireless system. To connect to the internet I use a Netgear WG111 usb wireless adapter. On my old system this adapter use to connect automatically at startup. On this new system it needs to be unplugged from the usb and plugged in again each time to get a connection. Is there a setting I need to do to enable it to connect automatically at startup each time?

  ade.h 21:03 05 Aug 06

First of all, can you answer my questions from your previous thread?

  cearve 21:12 05 Aug 06

The only driver I have loaded has been the Netgear driver for the WG111 adapter. The adapter wasn't recognised by Windows until I loaded this driver.

  ade.h 21:17 05 Aug 06

Yes, it needs a driver, but are you using the Netgear software or is Wireless Zero Config managing the adapter?

  cearve 21:25 05 Aug 06

I'm using the Netgear driver that came in the box with the adapter.

  ade.h 21:30 05 Aug 06

That doesn't answer my question. I need some basic information about how you have configured the adapter before I can advise further.

  cearve 22:12 05 Aug 06

I found a support page in the adapter screen with a repair option for the connection. I clicked on this and a dianostic check started. It renewed the ISP provider address and DNS settings. I have since rebooted several times and now always get a connection at startup. All sems to be ok now. Thanks for you assitance.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…