wireless "connected" but no sign of the network

  Keith4321 17:55 26 Apr 07
Locked

I have a Sumsung laptop running XP Home, with Intel PRO/Wireless LAN 2100 3B Mini PCI Adapter. Wireless Network Connection Status shows it's connected to my network hub, but no sign of any Network Places, and no internet connection available.
If, on the other hand, I plug in an Ethernet cable, everything is fine. Three other PC's (two wireless, one directly connected) all show up in Network Places, shared folders accessible, and internet connection OK.
Any ideas...?

  AndySD 01:44 27 Apr 07

With the network cable plugged in go Start then Run type in cmd and hit ok. In the Command Prompt box type in ipconfig /all and hit enter. This will show the network info can you tell us the IP Address and Sudnet Mask and Default Gateway for both adapters.

  Keith4321 09:05 27 Apr 07

Thanks Andy

Ethernet:
IP Address 192.168.1.65
Subnet Mask 255.255.255.0
Default Gateway 192.168.1.254

Wireless:
IP Address 192.168.0.2
Subnet Mask 255.255.255.0
Default Gateway - blank - i'm guessing there's a clue there...

  Keith4321 09:34 27 Apr 07

I'm feeling rather silly now. Last time I used this laptop wirelessly (a long time ago) it was in an ad-hoc setting, and I had specified an IP address. I've switched it back to automatic IP and DNS addresses now, and everything is fine.

Thanks for providing the clue

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…