Wireless Connected But No Internet

  dreema_gurl 16:52 13 Aug 09
Locked

Hi, my computer was connected wirelessly through a Netgear Router; I had lost the WEP key so reset the router and went through all the rigmarole, and now cannot get onto the internet. Windows Vista is saying that it is connected (wireless) but the LAN connection in the bottom right hand corner has a red cross and I cannot get onto the Internet - just says Page Will not be Displayed. I have checked the IP settings and wireless key password etc and everything seems to be in order. I'm not an expert or anything but can work my way round a computer. Is there something I might be overlooking? Any help gratefully received.

  ambra4 09:07 14 Aug 09

Most laptop computer these days comes with a building wireless card; some required you

to switch on the “Wireless Radio Antenna” via a small slide switch on the laptop or using

the FN (Function) key you have to hold down the FN key and press the key with a small

antenna icon to turn on the “Wireless Card Antenna”

Check that the wireless card is “Enable” from the Network Connection Area

Start – Setting - Network Connection - Right click-“Wireless Area Connection”- Enable

or Disable as required

If already “Enable” try “Disabling” and re “Enabling” the wireless card



Check these setting on the wireless card

Right click on Wireless Icon in the task bar

Click Status – General - Properties

Click Wireless Network Tab – In the “Preferred Network” display box highlight your

network name and click Properties

Tick “ Connect even if this network is not broadcasting”

Click Connection Tab – Tick “ Connect when this network is in range”

Click OK

At the top of display the type of Wireless Card will be displayed

Click Configure - Click-Advanced Tab

Check the following: -

‘Auto Connection Mode” is Enable

“Power Saving Mode” Set to Cam (Constantly Awake Mode)

Click - Power Management Tab (If Available)

Un Tick “Allow the computer to turn off this device to save power”

  dreema_gurl 14:58 14 Aug 09

Hi, thanks for your reply, but it is a desktop not a laptop. I think the router has got confused because there are 2 wireless profiles - the new one and the old one, and I can't get rid of the old one.

  ambra4 17:54 14 Aug 09

Right click on Wireless Icon in the task bar

Click Status – General - Properties

Click Wireless Network Tab – In the “Preferred Network” display box highlight the

network name you want to remove

Click “Remove“

  dotterel59 18:27 19 Aug 09

I had similar problems. Believe it or not, cured by switching off router, unplugging from computer, leaving for ten minutes, reconnecting and switching router back on. Got to be worth a try!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…