wireless adaptor not being acknowledged

  nelsonscolumn 23:38 12 Mar 08
Locked

Hi,
I am using a wireless connection (through BT).
Our lap top works fine. For the desktop pc, we've got a Netgear wireless adaptor (and Netgear router). I install the software onto the pc, plug in the USB adaptor when prompted, all connects and works fine.

Until I switch the computer off, restart, and then no connection is recognised or 'available' (even though the laptop over the other side of the room connects perfectly). When I click on the netgear icon on my desktop, nowt happens. I cannot do anything through the 'network connections' section of the control panel.

There seems to be problems with my pc recognising or acknowledging the adaptor (rather than any problem with the connection per se).

I have also tried a Belkin adaptor and software, and get the same problem. I have also tried both adaptors in various USB ports in the pc.

I'm using WIndows XP. Please help, someone! I am a bit fed up of having to deinstall and reinstall whenever I want to use the pc to connect online.

  Tech Guy 23:52 12 Mar 08

Hi there xp sometimes does this when your router is not broadcasting the SSID.

Login your router and set the SSID to broadcast.

Even though you have ticked the "Connect even if this network is not broadcasting" box the laptop most of the time does not find the router.

  nelsonscolumn 10:27 13 Mar 08

Thanks for the reply.

Apologies for being a bit thick, how do I do log into the router from my desktop pc?

(The laptop works fine, its the desktop pc that is causing the problem. The desktop pc also works if I cable it up, its just the wireless that is giving me grief. Not sure if that is of relevance or not)

  setecio 11:41 13 Mar 08

You could try to set it to 'use windows to manage the wireless connections' > I think you'll find this if you click on the wireless icon bottom right and advanced.

  Tech Guy 00:34 14 Mar 08

Login to router 192.168.2.1, 192.168.0.1 or 192.168.1.1 (can't remember for belkin) and enter password as given.

Goto your wireless setting and set your SSID to broadcast.

Also check your wireless adapter settings is set to connect to network automatically.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…